none
Project 2013 Leveling RRS feed

  • Question

  • Hi everyone,

    I couldn't find this question anywhere. If I missed it, I apologize. I am doing some testing with a licensed copy Project Standard 2013. I am not able to resource a plan. I have a simple plan that I removed all dependencies and then attempted to level and the resource remains over allocated. All task priorities are the same - 500. HAs anyone else hjad this issue?

    Monday, March 25, 2013 4:55 PM

Answers

  • Hi Mark and all,

    Mark did send me the file. All resoruces assigned @ 100%, 1 resoruce per task, no links, no constraints, no Actual values, all automatically scheduled tasks. In 2010 version the file levels correcty in all options. In 2013 version, it does not eliminate a lot of overallocations when leveling week by week or month by month (unless you level from-to one week at the time!). Tried a few more things, no luck. This is a bug and I'll tell Microsoft about it.

    Sorry Mark...

    Greetings,

    • Marked as answer by Mark DSI Tuesday, March 26, 2013 2:35 PM
    Tuesday, March 26, 2013 10:48 AM
    Moderator
  • Mark,

    I got a reply from Microsoft, it is indeed a bug. Avoid leveling with a granularity greater than a day.

    Greetings,

    • Marked as answer by Mark DSI Tuesday, March 26, 2013 4:43 PM
    Tuesday, March 26, 2013 4:22 PM
    Moderator

All replies

  • Just few more details required like - are you sharing resources through resource pool; are resources working on consecutive tasks, what are your leveling options. Try once Click on -> Level Resources Tab -> Level Selected resources-> then select the overallocated resource and select radio button does it removes overallocation?

    Sapna Shukla

    Monday, March 25, 2013 5:38 PM
    Moderator
  • This is a stand alone project. The resources are dedicated to this project. Yes the tasks could be done consecutively. THe options are manual, week by week, clear leveling values, level entire project, leveling order standard, Leveling can adjust, Leveling can create splits, level manually sched. I think that week by week is not working. When I change it to day by day it works.
    Monday, March 25, 2013 7:09 PM
  • Yes that was the reason, because when you say week-by-week the tool will look for overallocation on weekly basis, so would not remove day-by-day overallocation. Say default work hours are 40hrs a week and a resource is working 35 hrs only, but on 1 day he is working 12 hrs. Week-by-week would not consider 35 hrs as overallocation (even though it has overallocation on 1 day).


    Sapna Shukla



    Monday, March 25, 2013 7:37 PM
    Moderator
  • But that's not the case. When I level week by week, the resource now has weeks with 48, 64, and 128 hours worth of work. Project shows that ther resource is over allocated but leveling has no effect.
    Monday, March 25, 2013 7:50 PM
  • Hi,

    Irritating. Do not hesitate to send me the file: jandemesATprom-ade.be (replace AT by @). I'll look at it.

    Greetings,

    Monday, March 25, 2013 10:36 PM
    Moderator
  • Hi Mark and all,

    Mark did send me the file. All resoruces assigned @ 100%, 1 resoruce per task, no links, no constraints, no Actual values, all automatically scheduled tasks. In 2010 version the file levels correcty in all options. In 2013 version, it does not eliminate a lot of overallocations when leveling week by week or month by month (unless you level from-to one week at the time!). Tried a few more things, no luck. This is a bug and I'll tell Microsoft about it.

    Sorry Mark...

    Greetings,

    • Marked as answer by Mark DSI Tuesday, March 26, 2013 2:35 PM
    Tuesday, March 26, 2013 10:48 AM
    Moderator
  • Mark,

    I got a reply from Microsoft, it is indeed a bug. Avoid leveling with a granularity greater than a day.

    Greetings,

    • Marked as answer by Mark DSI Tuesday, March 26, 2013 4:43 PM
    Tuesday, March 26, 2013 4:22 PM
    Moderator
  • Thank you
    Tuesday, March 26, 2013 4:43 PM