none
MAP TOOLKIT FOR WORKGROUP SERVER

    Question

  • Hello All

    I intend to collect Inventory and Performance Data of just a single Server (SQL) through MAP Toolkit, but I am failing to do so.

    BACKGROUND:

    The server is not part of any DOMAIN, but running on WORKGROUP.

    My TOOLKIT MACHINE is also not present on the LAN where the TARGET SERVER is.  I use PUBLIC IP ADDRESS to connect to the TARGET SERVERPORTS 135, 445 and 49152-65535 are accessible from my TOOLKIT MACHINE to TARGET SERVER.  But, even after all this, I am unable to collect INVENTORY, it fails every time.  I have tried following discovery options:

    1. WINDOWS NETWORKING PROTOCOLS

    2. IP ADDRESS 

    3. MANUALLY ENTER NAME AND CREDENTIALS

    4. IMPORT FROM FILE

    I have following QUESTIONS:

    1.  Is this even possible? Me connecting via WAN to the TARGET SERVER and collecting DATA?

    2.  If it is possible, what is that I am missing?

    3.  How can I troubleshoot this?

    4.  What is alternate solution if this is not workable? Put the TOOLKIT MACHINE on LAN of TARGET SERVER and TRY AGAIN? OR RUN the Toolkit Directly on the TARGET SERVER itself since I have to collect data from just one server?  Can either of them work?

    5.   Any LINK to step by step guide, article, blog, sit, etc. would be appreciated.

    Thanks in advance.

    Friday, May 18, 2018 12:18 PM

All replies

  • Olá bom dia, estou com esse mesmo problema. Você consegiu alguma posição, teve algum sucesso ao rodar o MAP em GRUPO?

    Aguardo

    Tuesday, August 14, 2018 12:02 PM