locked
Cannot configure single sign on in SharePoint Portal Server 2003 RRS feed

  • Question

  • I installed/configured SharePoint Portal Server 2003 recently as directed by the administrator's help file (the installation page doesn't mention Single Sign On configuration). After installation I decided to configure Single Sign On. The SharePoint Portal Server Central Administration page told me that the service wasn't started, so I started the Microsoft Single Sign On Service in Services. Then I refreshed IE, and filled in the information. But when I clicked Submit, it said "you do not have the permissions needed for this task" or something. What is the reason for this? Thanks.
    Tuesday, May 24, 2011 9:59 PM

Answers

  • > I installed/configured SharePoint Portal Server 2003 recently

    Please confirm that you have *just* installed SPS 2003 !

    Why?

    This is not only a back product, it is a back product of a back product and is no longer supported, so why are you installing this product today and not some later SP product?

    Moderator

    P.S. While we are happy to look at problems with existing SPS 2003 installations - that does not really include problems in installing the product at this very very late stage.


    SP 2010 "FAQ" (mainly useful links): http://wssv4faq.mindsharp.com/default.aspx
    WSS3/MOSS FAQ (FAQ and Links) http://wssv3faq.mindsharp.com/default.aspx
    Both also have links to extensive book lists and to (free) on-line chapters
    • Marked as answer by David HM Thursday, June 2, 2011 1:25 AM
    Wednesday, May 25, 2011 6:09 AM