locked
Black screen with blanking cursor. Is it the BIOS? RRS feed

  • Question

  • Hi everyone,

    I built a decent computer system for myself almost a year now. A few weeks ago, I wanted to have to use two monitors with ATI Radeon 9250, so I bought a DVI/VGA adapter. But I couldn't get both monitors working at at the same time. Since I have a brand new ASUS EAX1300HM512 video card, I figured I'd install and that would do the trick. Well that did not work.

    Then I tried adding both cards on the MOBO, I could not get both monitors working (I'm sure it was user error). Then I removed the EAX1300 on reboot...from that point on the computer kept rebooting after I logon to Windows. I was able to access the computer through safe mode. After several weeks of using my backup pc, I thought I would try to resolve this problem.

    I removed the MOBO's battery then put it back. Now the computer powers on and posts, I am able to see the bios but after that I just get a black screen with a blinking cursor. 

    At this point I don't know what to do. Or how to get my system back up to its original state. Could someone please help me get my PC up and running again?  

    System Specs:

    MOBO: ASUS P5W DH Deluxe
    Bios: 1305
    Processor: Intel Pentium 4, 3E, 800MHZ, 2.66GHz
    RAM: Corsair 2 Gigs
    Hard Drives: 2 Samsung SP 250 Gig, RAID 0
    1 Floppy drive
    1 Samsung Writemaster CD/DVD drive

    Your help will be greatly appreciated.
    Monday, November 26, 2007 2:30 AM