locked
Legacy program lost borders on 1903 update RRS feed

  • Question

  • We have a legacy program that is written in <g class="gr_ gr_23 gr-alert gr_spell gr_inline_cards gr_disable_anim_appear ContextualSpelling ins-del multiReplace" data-gr-id="23" id="23">xbase</g>. We have had no issues with the way it functions or displays all the way up to and including Win10 1809 release. We recently upgraded a few labPC's to 1903 version and now the borders are displaying as characters instead of smooth lines. I verified that fonts aren't missing from the new release 1903. Something changed in the new version and we can't figure it out. If anyone encountered a similar problem, we would be grateful to know if any remedy exists. <g class="gr_ gr_756 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins replaceWithoutSep" data-gr-id="756" id="756">Top</g> is 1809 release and prior. Botton is on the 1903 release.
    Thursday, May 30, 2019 6:13 PM

All replies

  • Hi,

     

    According to your description, I didn't find related information on known issues for Windows 10, version 1903.

     

    https://docs.microsoft.com/en-us/windows/release-information/status-windows-10-1903

     

    If you want to be on a more stable version. You could roll back a Windows update or defer the update altogether.

     

    Best regards,

    Farena


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 31, 2019 6:18 AM
  • Hi,

     

    Was your issue solved?

     

    If the reply helped you, please remember to mark it as an answer.

     

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 4, 2019 7:47 AM