none
forefront Tmg RRS feed

  • Question


  • [ ErrorMessage: 
    [10/18/10 14:37:16  Assistant.exe] The VPN connection between your computer and the VPN server could not be completed. The most common cause for this failure is that at least one Internet device (for example, a firewall or a router) between your computer and the VPN server is not configured to allow Generic Routing Encapsulation (GRE) protocol packets. If the problem persists, contact your network administrator or Internet Service Provider.

    how can i enable this in forefront tmg??? :)
    • Moved by Nick Gu - MSFTModerator Friday, October 29, 2010 8:49 AM (From:Forefront Edge Security Virtual Private Networks)
    Monday, October 18, 2010 1:32 PM

Answers

  • Hi,

    GRE is part of the PPTP protocol definition and TMG supports GRE if the PPTP Application filter on TMG is activated and the TMG filter is activated by default.
    What is your scenario? If you want to allow outgoing PPTP access your client must be a SecureNAT client and you have to create a Firewall rule which allows PPTP from your client to the external PPTP Server for All Users. Please note: The client does not have to be a TMG client: If you want to allow incoming PPTP access to your TMG Server you have to enable VPN access on TMG. Consult the product documentation how to do this. If you have a router in front of TMG make sure that this router allows PPTP passthrough or PPTP forwarding


    regards Marc Grote aka Jens Baier - www.it-training-grote.de - www.forefront-tmg.de - www.nt-faq.de
    Monday, October 18, 2010 5:49 PM