After I installed Media Center on my Windows 8 I can no longer activate (Error code: 0xC004C4AA)


  • I've read through several forum threads and tried:

      slui.exe 4

      slui.exe 3

      Trying to activate over the phone (I entered all the digits from the activation screen then the message on the phone said I could not activate).

      Changing to my old Windows 8 Product Key (says it won't work with this version of Windows now, I need one for Media Center)

      Changing to the new Media Center Product Key

    Doesn't work.  My Windows 8 was activated before I added Media Center.  The fact that it is even POSSIBLE for my activation to be BROKEN simply by adding Media Center is sooo frustrating it makes me not want to use Windows anymore, but, I am stuck with Windows for now and I need this to activate.

    Sunday, September 15, 2013 4:25 AM


  • Issue has been resolved, not sure if this will work for others - anyway, luckily I had backed up my:

    "C:\Windows\System32\spp\store" folder

    I restored my back up then did "slui 4" again and this time it worked.

    Sunday, September 15, 2013 5:18 AM