Installing Sequencer 4.6 - No option of Q: Drive RRS feed

  • Question

  • Hi guys, 


    I'm installing 4.6 in a XenDesktop POC environment, and am having a bit of trouble installing the sequencer. 

    I've set up the Management Console and tested the default application, which works fine when I log onto a desktop as an App-V user. 

    I've then created a new Win7 image to install the Sequencer on, but when I run the install, I don't have the option of setting the Virtual Drive during the install, and of course the Q: drive isn't mapped to the Win7 machine yet. 

    I've been following the Microsoft App-V 4.6 Trial guide, and this seems to suggest that I would get the 'Virtual Drive' option when I run through the install. 

    Have I missed anything obvious?

    I've run through the install anyway, sequenced Wordviewer 2003 and moved it to my Management Server, but this isn't working when it's published. At no point during the install or the sequencing have I set the Q: drive as the default location. 

    The version of the sequencer is

    Any advice would be appreciated! :)

    Tuesday, March 29, 2011 9:20 PM


All replies