locked
AD RMS Red X in console RRS feed

  • Question

  • We installed AD RMS on our 2008 R2 64bit server with sucess.  We were able to send emails that we could lock down for do not forward.  The only problem was we had a cert error saying the server name didn't match.  Not fully understanding what server name wasn't matching I decided to remove AD RMS because of that and when on the AD RMS server got into the console to manage AD RMS and it said cluster name was Localhost.  a few seconds later it wouldn't connect.  Gives error the server name on the left side has a red X saying AD RMS wasn't working.  It gave a a few options in the right hand pane to get it working.

    So - removed AD RMS then re-Installed AD RMS into our domain again.  Thinking there was a name error somewhere in the install.  The Install was successful here is the information how it was isntalled.

    WIWRCS-RMSAP01 - 2008 R2 64bit -AD RMS and IIS installed

    WIWRCS-SPDB02 - Database server

    ADRMSC01.res.npcorp.net - FQDN of AD RMS Cluster entered in the installation wizard.

    On the WIWRCS-RMSAP01 the AD RMS server - going into the AD RMS console we get the red X on the server name and can't mange the clsuter.  Seems we are missing something.

      " Error message when trying to get into AD RMS console "

     A connection with the AD RMS cluster "wiwrcs-rmsap01" could not be established because of the following reason:

    The underlying connection was closed: An unexpected error occurred on a sec.

    ensure that your connection is the correct protocol, such as HTTP or HTTPS, and that the port number is correct.   

     

     

    Any help would be great.

    Thanks

    Friday, September 10, 2010 4:53 PM

Answers