none
MDT- Not enough space on the disk RRS feed

  • Question

  • Hi

    I'm trying to capture an image of a machine using the 'Capture Machine' task sequence on MDT 2013 Update 2.

    But when I go to do it I get 10 errors and 2 warnings:

    ------------------------------------------------------------------------------------------------------------------------

    ZTI ERROR - Unhandled error returned by LITApply:  (-2147024784 0x80070070)

    Litetouch deployment failed, Return Code = -2147467259 0x80004005

    Failed to run the action: Apply Windows PE.

    There is not enough space on the disk (Error: 80070070; Source: Windows)

    The execution of the group (Capture Image) has failed and the execution has been aborted. An action failed.

    Operation aborted (Error: 80004004; Source: Windows)

    Failed to run the last action: Apply Windows PE. execution of task sequence failed.

    There is not enough space on the disk. (Error: 80070070; Source: Windows)

    Task sequence engine failed Code: enExecutionFail

    Task sequence execution failed with error code 80004005

    SetnamedSecurityInfo() failed

    SetObjectOwner () failed 0x80070005

    -------------------------------------------------------------------------------------------------------------------

    So I went into DISKPART for Disk 0 and had a look at the partitions:

    Partiton 1        Recovery        450MB      

    Partiton 2        System          100MB

    Partition 3       Reserved        128MB

    Partiton 4        Primary          57GB

    My assumption is that it is trying to install the Windows PE onto Partition 1 first that doesn't have enough space? I can't find anything in the task sequence that lets me change the 'Capture Machine' task sequence to use the whole disk or selected partitions and I know you cannot change partition numbers in DISKPART.

    Also, what does it actually mean when it is trying to 'Install Windows PE'?

    I can't do a clean install of windows because it is a Zebra Industrial tablet and doing a clean install of windows gets messy because there are no driver downloads on their website, only an installation image. I've tried extracting the drivers from a working tablet into a clean installed one but had no luck. The touch screen or network does not work. 

    Any ideas and suggestions will be greatly appreciated.


    Friday, August 3, 2018 9:57 AM

All replies

  • I had this issue and struggled to figure out what was going on. In the end it was just doing this from PXE that caused the issue. If I logged into the machine, mapped to my MDT server and ran the script it worked perfectly for a capture.
    Monday, June 15, 2020 1:33 AM
  • Hello, Please check the possible cause URL

    Please remember to mark the replies as answer | Vote as helpful if they help, It will be easier for others to identify solutions. Thank You!!

    Tuesday, June 16, 2020 7:31 AM