none
Group Policy Not Applying On windows 10 machines

    Question

  • Hii 

    Group policy not applying on windows 10 machines i have 2008R2 server environment in our office every think was working fine in windows 7 ,8 and 8.1 but when comes to windows 10 all the policy are not applying plz help me resolve this issue guys

    Thursday, February 02, 2017 1:14 PM

All replies

  • In your case, please ensure that you create and edit GPOs which will be applying to Windows 10 machines only from a system which is also running Windows 10.  Otherwise you may see this kind of sympton.  Also, be sure that the Windows 10 machines actually reside in an OU to which the Windows 10 policy is linked and that the Windows 10 policy itself is enabled.   You may also run the command below on the Windows 10 machines to see why the policy is not applying and then take corrective action from there:

    gpresult.exe /H gp_report.html

    Refer to this article for more guidance if the above steps do not help:  10 Common Problems Causing Group Policy To Not Apply

    And finally try this if the above steps do not help:  

    1) Open the Registry Editor on a problematic Windows 10 machine

    2) Navigate to HKLM > SOFTWARE > Microsoft > Windows > CurrentVersion

    3) Delete the "Group Policy" folder

    4) Reboot the machine


    Best Regards, Todd Heron | Active Directory Consultant



    Thursday, February 02, 2017 1:32 PM
  • Hi,
    Before we go further, please run gpresult /r command to check if the GPO is successfully applied to windows 10 clients.
    If the GPO is not applying, you could check the following article for common reasons to try troubleshooting:
    10 Common Problems Causing Group Policy To Not Apply
    http://social.technet.microsoft.com/wiki/contents/articles/22457.10-common-problems-causing-group-policy-to-not-apply.aspx
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, February 03, 2017 7:52 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by Todd Heron Friday, February 10, 2017 12:19 PM
    Friday, February 10, 2017 8:36 AM
    Moderator
  • NO not working, windows 10 computer not taking GPO from windows 2008r2.

    When pc with win 10 starts there is no mapped disks on it and no installed software over GPO.

    when I check gpresult /r

    user is part of following security group

    Domain Users

    Everyone....


    I never left an open problem....I search, dig and ask, until it's solved....

    Thursday, March 02, 2017 9:14 AM
  • Same problem here with Windows 10 computers but with Windows Server 2012R2.

    Only GPO provided before updating/copying admx (the latest pack : win10 & server2016) are applied.

    Friday, March 17, 2017 10:35 AM
  • same problem fore me - major security loophole for the domain
    Sunday, May 28, 2017 12:25 PM
  • same problem here. none of the Windows 10 GPO are applied. I have admx (the latest pack : win10 & server 2016) applied as well.

    If someone find something please share.

    Thanks

    Thursday, July 06, 2017 6:13 PM
  • You need to check WMI filter and you see there if it is win 10 too

    I never left an open problem....I search, dig and ask, until it's solved....

    Thursday, July 06, 2017 6:18 PM
  • You need to check WMI filter and you see there if it is win 10 too

    I never left an open problem....I search, dig and ask, until it's solved....

    I don't have any WMI filter. The button to open is inactive.

    Do I need to have something there?


    Thursday, July 06, 2017 8:03 PM
  • Hello people,

    Unfortunately, I am running into the same issue; we just deployed server 2016 and upgraded every computer to Windows 10.

    No Windows 10 machine is getting the GPOs; I have tried everything on this forum and many other forums.  I need help.  I am running my network with no GPO and it is stressful.

    I created a virtual environment with windows 7 machines and all 6 virtual machines are getting GPOs updated and working great... I tried that on 6 virtual windows 10 machine and forget about GPO; production environment is not working either.


    Tuesday, August 22, 2017 6:31 PM
  • Same issue here. GPO set on the Server 2012 domain controller pushing to another 2012 server does not get applied. Furthermore, all our PC's are on Windows 10 now and the GPO's are not being applied.

    Microsoft needs to fix this! We have security vulnerabilities we can fix with a GPO but Windows 10 isn't applying said GPO to change the settings. For example, one vulnerability we need to remediate through a GPO is Autorun/Autoplay being active on every one of our machines. We can't go to each machine and change the setting manually so we are just screwed.

    How is this not a top news item in the IT world? Obviously there are plenty of people experiencing this issue.

    Thursday, October 05, 2017 9:34 PM
  • This sounds like Hardened UNC paths. If your Server 2K8 or above has the Hardened UNC paths patch (MS15-11 i think) then any Windows 10 client will have Hardened UNC paths turned on by default. This is in direct contrast to Windows 7 machines that had this setting set off as default. you will need to open \\*\SYSVOL and \\*\NETLOGON so that group policices can apply at start up. See the below blog:

    https://blogs.technet.microsoft.com/leesteve/2017/08/09/demystifying-the-unc-hardening-dilemma/


    • Edited by AMenace Tuesday, December 19, 2017 11:12 AM
    Tuesday, December 19, 2017 11:11 AM