locked
2010 word stucks all the time RRS feed

  • Question

  • when i use word 2010 after a few minutes it trys to SAVING AUTORECOVER by itself and then it stucks (not responding).

    how to solve this please?

    thanks

    • Moved by David Wolters Thursday, September 8, 2011 3:18 PM moving to a more appropriate forum (From:Office Volume Activation)
    Thursday, September 8, 2011 12:18 PM

Answers

  • The first thing to check is the permissions on the directory where Word is trying to save the auto recovery files. Go to Word > File > Options > Advanced ... and scroll down to the end where you will see a File Locations button. Click it and verify the path and then verify user permissions to that path for the Auto Recovery files.

    The next thing to check is if this is isolated to one user id. Create a new user id and see if this corrects the behavior.

    Another possibility is an add-in that is trying to something with the Document_Save or Before_Save event. Start Word in Safe Mode and check if this corrects the behavior. If it does, you'll have to disable add-ins one at a time and determine which one is causing the problem. If you have a Blue Tooth add-in for some wireless device, you might start with that one and try disabling it.

    Hope this helps

     


    Kind Regards, Rich ... http://greatcirclelearning.com
    • Marked as answer by Rex Zhang Thursday, September 15, 2011 1:46 AM
    Friday, September 9, 2011 1:09 AM

All replies

  • The first thing to check is the permissions on the directory where Word is trying to save the auto recovery files. Go to Word > File > Options > Advanced ... and scroll down to the end where you will see a File Locations button. Click it and verify the path and then verify user permissions to that path for the Auto Recovery files.

    The next thing to check is if this is isolated to one user id. Create a new user id and see if this corrects the behavior.

    Another possibility is an add-in that is trying to something with the Document_Save or Before_Save event. Start Word in Safe Mode and check if this corrects the behavior. If it does, you'll have to disable add-ins one at a time and determine which one is causing the problem. If you have a Blue Tooth add-in for some wireless device, you might start with that one and try disabling it.

    Hope this helps

     


    Kind Regards, Rich ... http://greatcirclelearning.com
    • Marked as answer by Rex Zhang Thursday, September 15, 2011 1:46 AM
    Friday, September 9, 2011 1:09 AM
  • Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards, 

     

    Rex Zhang

    Tuesday, September 13, 2011 9:08 AM