locked
Recipient Status Blank --Not getting NDR for mails in Exchange 2007 RRS feed

  • Question

  • Hi

    I am getting No NDR details in SMTPtrack logs in HUB tranport server and messages are failed to deliver and users are not getting any mails.

    Tuesday, May 10, 2011 4:58 AM

Answers

  • Hi

    After observing for some days ..we figured it out that the external user is sending  mails to old users and some or disabled.

    also observed that when exchange recieve a mails from external users we see two rows of details one is containing the NDR and another is containing blank column so customer is  worried about the blank column only.

    thanks for all your suggestions and help.

    • Marked as answer by SPV4645 Monday, May 23, 2011 8:38 AM
    Monday, May 23, 2011 8:37 AM

All replies

  • hi I have enabled the SMTP recieve connector level for expert..but still REcipient status column is empty so how to go further for trouble shooting this problem.
    Tuesday, May 10, 2011 6:28 AM
  • Is it happening to all the domains or some specific domains?
    Gulab | MCTS-MCITP Messaging: 2010 | MCTS-MCITP Messaging: 2007 | MCC 2011 | Skype: Gulab.Mallah
    Tuesday, May 10, 2011 7:37 AM
  • it is happening from some domains but it is intermittently...and another i would like to point out is in the "source" as well as "source context" is showing as Agent for those particular mails.
    Tuesday, May 10, 2011 10:07 AM
  • Hi,

     

    Do you mean that the whole NDR message is blank? Does the issue occur on certain user or each user?

     

    To troubleshoot the issue, please type the following cmdlet in EMS and post the result here.

     

    Get-MessageTrackingLog –EventID “RECEIVE” –MessageSubject “Example” –Start “01/12/2006 00:00:00” –End “28/12/2006 18:50:00” | fl

     

    Also, please send the detail message tracking log to me or post it here for research.

     

    Thanks.

    Novak

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, May 13, 2011 2:06 AM
  • How is thing going on? If there is any problem, please feel free to post it here to discuss.

     

    Regards,

    Novak


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by SPV4645 Monday, May 23, 2011 8:38 AM
    • Unmarked as answer by SPV4645 Monday, May 23, 2011 8:38 AM
    Monday, May 16, 2011 2:20 AM
  • Hi

    After observing for some days ..we figured it out that the external user is sending  mails to old users and some or disabled.

    also observed that when exchange recieve a mails from external users we see two rows of details one is containing the NDR and another is containing blank column so customer is  worried about the blank column only.

    thanks for all your suggestions and help.

    • Marked as answer by SPV4645 Monday, May 23, 2011 8:38 AM
    Monday, May 23, 2011 8:37 AM