locked
moniter will not stay asleep when using sleep button RRS feed

  • General discussion

  • hey, hope i don't appear too unintelligent! when i push the sleep button, the monitor will only stay asleep for a minute. in addition, if it is bumped, it wakes up. HELP! i want to save energy!                Thanks, cat lover 2

    Sunday, July 13, 2008 8:39 PM

All replies

  • Do you have a screen saver set to come on after a specific amount of time? Also when you bump it, its possibly causing the mouse to move and the computer comes out of sleep turning the monitor on as a result of that.

     

    Monday, July 14, 2008 2:55 AM
  • Hi,

     

    In order to narrow down the root cause, we need to know which device wakes up the computer. I suggest you collect the following information.

     

    First of all, please restart the computer, and reproduce this issue. Then, collect Powercfg result.

     

    Collect Powercfg result

    =========================

    1. Click Start. In the Start Search dialog box, type: cmd, and right-click cmd.

    2. Click Run as administrator.

    3. Please run the following commands one by one.

     

    powercfg -devicequery wake_armed

    powercfg -lastwake

     

    4. Right click on CMD window, choose “Select All”, and press Ctrl+C on keyboard.

    5. Paste the result on the forum.

     

    One I get the result, I will take a further research on it.

     

    Thank you for your cooperation.

     

    For more information about Powercfg:

     

    Powercfg Command-Line Options

    http://technet2.microsoft.com/WindowsVista/en/library/1d58b934-f56a-4796-b2df-7be2eb9c03bc1033.mspx?mfr=true

     

    hope it helps.

     

     

    Tuesday, July 15, 2008 10:16 AM
    Moderator
  • Hi,

     

    This thread has been quiet for a while we will be changing the issue type to ‘Comment’.

     

    If you wish to return to this question you can go ahead and change the type back to ‘Question’. Then you can edit your initial post and change the radio button at the top of the post editor window.

     

    If the issue has been resolved, we’d love to hear your solution. By sharing your experience you can help other community members facing similar problems.

     

    Thanks!

     

    Tuesday, July 29, 2008 10:33 AM
    Moderator