locked
trying to get MS Project 2007 to sequence RRS feed

  • Question

  • ok i am so new to this it isnt funny. i got told here is a great product and see if you can make it work. BTW, we want to see a working virtual app of MS Project 2007. i went and got the app-v server in stalled it on its own server, created 2 separate VM's of windows 7 one is 32 bit (sequencer) and other is 64 bit (Client), i got a copy of Project VL 2007 and copied it to the sequencer and followed the steps here:

    http://support.microsoft.com/kb/939796 and here http://blogs.technet.com/b/appv/archive/2008/07/30/softgrid-sequencing-office-professional-2007-in-30-easy-steps.aspx . i have tried and tried till i turn blue in the face, i can open the project application on the sequencer and make sure it is running fine. i took it and copied it to the q drive and then went into SCCM and created the package and tried it on the client it started for 1 second and then shutdown the virtual app. all i am looking for is a step by step guide, the guides here i think are for older versions of the sequencer i am using the 4.6, or the latest one to get it to work. can someone please help me out by giving me step by step instructions. tell me to go to the links above and it should work doesnt help. 

     

    i am hoping ot get some help not headaches.


    • Edited by Bull_Dog Monday, September 12, 2011 6:38 PM
    Monday, September 12, 2011 6:37 PM

All replies

  • Monday, September 12, 2011 7:01 PM
  • Not helpful got an error on the client when launching the virtual projeect 2007

    Log Name:      Application
    Source:        MsiInstaller
    Date:          9/14/2011 11:17:39 AM
    Event ID:      1004
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          NWTRADERS\administrator
    Computer:      pxetester.nwtraders.msft
    Description:
    Detection of product '{90120000-003B-0000-0000-0000000FF1CE}', feature 'ProductFiles', component '{CC29E973-7BC2-11D1-A921-00A0C91E2AA2}' failed.  The resource 'D:\Windows\System32\FM20.DLL' does not exist.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="MsiInstaller" />
        <EventID Qualifiers="0">1004</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2011-09-14T15:17:39.000000000Z" />
        <EventRecordID>721</EventRecordID>
        <Channel>Application</Channel>
        <Computer>pxetester.nwtraders.msft</Computer>
        <Security UserID="S-1-5-21-3058615403-3579912968-3873363458-500" />
      </System>
      <EventData>
        <Data>{90120000-003B-0000-0000-0000000FF1CE}</Data>
        <Data>ProductFiles</Data>
        <Data>{CC29E973-7BC2-11D1-A921-00A0C91E2AA2}</Data>
        <Data>D:\Windows\System32\FM20.DLL</Data>
        <Data>(NULL)</Data>
        <Data>(NULL)</Data>
        <Data>
        </Data>
      </EventData>
    </Event>

     

    What am i doing wrong? i followed the steps from Microsoft and it is still not working correctly. if i sequence it again and then click the lauch app button it works fine. finish out the sequence and try it on the virtual client and nothin it loads 100% a blip and then shutsdown. i find it just @#$%^%$#@ fustrating.

    Wednesday, September 14, 2011 3:25 PM
  • Hello,

    It seems that its looking for a file on D:\Windows\system32\fm20.dll

    I am assuming that there is a major difference between your target client and your sequencing machine - having the same baseline would be a better start


    /Znack
    • Proposed as answer by znack Wednesday, September 28, 2011 7:50 PM
    • Unproposed as answer by Aaron.ParkerModerator Saturday, November 17, 2012 11:23 AM
    Wednesday, September 14, 2011 4:26 PM
  • reimaging it to be windows 7 x64 even though sequencer is 32 bit windows 7. will try again and see. if same error can you maybe point me to a log that might help?
    Thursday, September 15, 2011 12:37 AM
  • Hello,

    Log files for the App-V client;

    http://technet.microsoft.com/sv-se/library/cc817103.aspx

    Log files for the App-V sequencer;

    http://technet.microsoft.com/sv-se/library/cc843645.aspx

    I would say that neither are relevant in this case


    /Znack
    Thursday, September 15, 2011 4:15 PM