none
Project Professional authentication in a Citrix environment RRS feed

  • Question

  • Hi

    With Project Professional 2010 opening via a Hosted Citrix Server.

    Windows authentication is not working when opening the application so users are prompted to enter their domain credentials sometimes many times a day  (each time they open Project Professional).

    Does anyone have a suggested solution that works in a Citrix environment.

    The app is installed on the Server box and is using Pass through Authentication.

    Thanks

    Brian


    Brian Hyam

    Wednesday, May 21, 2014 2:03 PM

All replies

  • Hi Brian,

    if you get a Windows Logon dialogue when starting Project Pro, this is usually because the URL of the PWA site is not registered in IE in the Trusted sites area. In addition you have to configure that the logon process uses "automatic logon with curren user Name and password".

    These settings can be done per Group Policy, so that each user working on the Citrix Server get the right IE Settings.

     

    Best Regards

    Bernhard Fischer


    Bernhard Fischer [MVP] | www.wodey.de

    Wednesday, May 21, 2014 3:50 PM
  • Citrix pulls a lot of additional security into environment.  You need to work with the Citrix admin and perform MS project client logging to see what is going on.  Client logging may show what is getting blocked.

    Cheers!


    Michael Wharton, MVP, MBA, PMP, MCT, MCTS, MCSD, MCSE+I, MCDBA
    Website http://www.WhartonComputer.com
    Blog http://MyProjectExpert.com contains my field notes and SQL queries

    Thursday, May 22, 2014 11:13 PM
    Moderator