none
Project Pro 2013 - filter using resource bug RRS feed

  • Question

  • Hello,

    I am having a few issues with filter "using resource" both in the schedule and in the reports areas of MS Project Professional 2013.

    1. When using a master resource pool, gantt view of the schedule line items and filter using resource, an incomplete list of the resources are listed. The drop down list for resources stops alphabetically at "O" and does not show any resources beyond "O".
    2. When using reports for resources with "work" in the field list, filter "using resource" results in no data being displayed even though data does exist under that resource.

    Monday, May 4, 2015 9:20 PM

All replies

  • 1. How many resources are in your resource pool?  Can you start to type a resource's name that begins with a letter beyond "O".

    2. The "Using Resource" filter is a task filter - what specific report are you using?

    Wednesday, May 6, 2015 1:49 PM
    Moderator
  • Hi Julie,

    1. There are 581 resources in my resource pool. I did just try typing the resource name in the field rather than selecting it in the drop down list (which is incomplete) and that did work. Thank you! So there must be a limit to how many resources can show up in the drop down list...

    2. I have tried this using a few different types of reports, all charts with the field being either Cost or Work. The current example I have up is a custom cash flow report (column chart) with Category=Time and Field=Cost. I am using cost resources in this example and if I try to filter using resource the chart returns empty. With the filter cleared, the data is present. The exact same issue occurs on Resource Profile charts I am using where Field=Work and I try to filter based on resource, the chart returns empty even though there is data against that resource. Appreciate any help on this!

    Asita

    Thursday, June 11, 2015 5:25 PM