none
Unable to run Monitoring central RRS feed

  • Question

  • Gurus,

    I have configured monitoring server ,when i try to run the monitoring central I have got the following error message

    You are not authorized to view this page

    You do not have permission to view this directory or page using the credentials that you supplied.

    Please try the following:

    • Contact the Web site administrator if you believe you should be able to view this directory or page.
    • Click the Refresh button to try again with different credentials.

    HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.
    Internet Information Services (IIS)


    Technical Information (for support personnel)

    • Go to Microsoft Product Support Services and perform a title search for the words HTTP and 401 .
    • Open IIS Help , which is accessible in IIS Manager (inetmgr), and search for topics titled Authentication , Access Control , and About Custom Error Messages .

    How to rectify this error.

    Thanks,

    Thiru

    Monday, June 7, 2010 8:31 PM

All replies

  • Refer to this Nick Barclay's article and make sure you have set up all the persmissions accordingly.

    hth

    Tuesday, June 8, 2010 9:25 PM
  • Hi Thiru,

     

        First make sure that while configuring your Monitoring server the application pools of PPS are running under a Domain\username account. Also uncheck the SSL option during configurations. Make sure all the pre-requisites are installed properly.

     

    HTH,

    Ram

    Wednesday, June 9, 2010 8:46 AM
  • How is the Authentication setup on the site in IIS?  This should just be using Windows Authentication.

    Take a peek at the Event Log and see if there is any other useful information.  Are you a local Admin on the server, if not then you are not setup in the PPS security yet.

    Another thing would be to check the Permissions on the site and make sure that you have access to the folders on the server.


    Dan English's BI Blog
    Wednesday, June 9, 2010 11:41 AM