locked
SCOM R2 and HP Storageworks P4000 MP RRS feed

  • Question

  • Hi

    Have imported a MP from HP to get SNMP from A HP StorageWorks P4300G2. I followed the manual but nothing shows in SCOM ?

    Has anyone tried this ?

    Tuesday, April 12, 2011 9:02 AM

Answers

  •  

    Hi,

     

    Please verify your configurations or try again referring to the management pack guide of the HP StorageWorks Management Pack:

     

    The HP StorageWorks Management Packs for Microsoft Systems Center 2007

    http://h18006.www1.hp.com/storage/SCOM_managementpack.html

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Considering this issue is related to a HP product and we have limited information about it, if the issue persists, it is also recommended that you contact HP support for further investigation:

     

    HP Support

    http://welcome.hp.com/country/us/en/support.html

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Thursday, April 21, 2011 9:00 AM
    Thursday, April 14, 2011 3:25 AM
  • Give it some time, if nothing shows after 24 hours, start looking at the event logs where the agent running the SNMP probes is running,  If you have not enabled discovery or not assigned a management server as the watcher node, then you need to do that yet.
    Microsoft Corporation
    • Marked as answer by Nicholas Li Thursday, April 21, 2011 9:00 AM
    Tuesday, April 12, 2011 3:59 PM

All replies

  • Give it some time, if nothing shows after 24 hours, start looking at the event logs where the agent running the SNMP probes is running,  If you have not enabled discovery or not assigned a management server as the watcher node, then you need to do that yet.
    Microsoft Corporation
    • Marked as answer by Nicholas Li Thursday, April 21, 2011 9:00 AM
    Tuesday, April 12, 2011 3:59 PM
  •  

    Hi,

     

    Please verify your configurations or try again referring to the management pack guide of the HP StorageWorks Management Pack:

     

    The HP StorageWorks Management Packs for Microsoft Systems Center 2007

    http://h18006.www1.hp.com/storage/SCOM_managementpack.html

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Considering this issue is related to a HP product and we have limited information about it, if the issue persists, it is also recommended that you contact HP support for further investigation:

     

    HP Support

    http://welcome.hp.com/country/us/en/support.html

    Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

     

    Hope this helps.

     

    Thanks.


    Nicholas Li - MSFT
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Nicholas Li Thursday, April 21, 2011 9:00 AM
    Thursday, April 14, 2011 3:25 AM