none
Google search impossible to download ! RRS feed

  • Question

  • Hello everyone,

    It's been a few months that I am unable to install the Google search (in add-ons) for internet explorer. I find myself to use Bing... and you can say what you want, but Bing is impossible for me especially since it is not only me but all my business. (I manage the IT park of the company)

    To be more precise, this is what I do: - I'm heading in the parameter of internet explorer (the gear in the top right of internet explorer) - I click on manage add-ons - I go in search providers - Then I go to find more search providers ... - A new internet explorer opens where I can choose which provider I want to add to Internet Explorer. - I click on Google, that's the problem ... When I press on Google (or Google search), nothing happens, no message, no page opens. Nothing ...

    This brings me to my question have you a solution to resolve this problem, am I doing something wrong ...? Or in the worst case, have you another way to add Google search?

    Thank you in advance for any help you can give me.
    I wish you a good day.

    Best Regards.

    Alexander

    Tuesday, May 19, 2015 6:49 AM

Answers

  • Hello Alexander,

    you can install Google Search Add-ons by following these steps:

    Step 1: Open this link in IE: http://www.iegallery.com/en-us/Addons/Details/813

    Step 2: Click on Add to internet Explorer Button as shown

    Step 3: Now a pop up windows appear as shown below: Select the "make this my default search provider".


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question.

    Tuesday, May 19, 2015 10:41 AM
  • Hi Alexander,

    What is the version of IE you are using. It could be a problem with the IE settings and options.

    Try adding the site http://www.iegallery.com to Trusted Sites.

    Try visiting below links and let me know, what happens.

    http://www.iegallery.com/en-us/addons?callback=true&featuretype=2

    http://www.iegallery.com/en-us/Addons/Details/813

    Note this "Add to Internet Explorer" button is Javascript

    Check if its enabled for your browser:

    https://support.microsoft.com/en-us/gp/howtoscript

      • On the Tools menu, click Internet Options, and then click the Security tab.
      • Click the Internet zone. 
      • If you do not have to customize your Internet security settings, click Default Level. Then do step 4
      If you have to customize your Internet security settings, follow these steps:
      a.   Click Custom Level.
      b.    In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section.
    • Click the Back button to return to the previous page, and then click the Refresh button to run scripts.

    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, May 19, 2015 11:12 AM

All replies

  • Hello Alexander,

    you can install Google Search Add-ons by following these steps:

    Step 1: Open this link in IE: http://www.iegallery.com/en-us/Addons/Details/813

    Step 2: Click on Add to internet Explorer Button as shown

    Step 3: Now a pop up windows appear as shown below: Select the "make this my default search provider".


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question.

    Tuesday, May 19, 2015 10:41 AM
  • Hi Alexander,

    What is the version of IE you are using. It could be a problem with the IE settings and options.

    Try adding the site http://www.iegallery.com to Trusted Sites.

    Try visiting below links and let me know, what happens.

    http://www.iegallery.com/en-us/addons?callback=true&featuretype=2

    http://www.iegallery.com/en-us/Addons/Details/813

    Note this "Add to Internet Explorer" button is Javascript

    Check if its enabled for your browser:

    https://support.microsoft.com/en-us/gp/howtoscript

      • On the Tools menu, click Internet Options, and then click the Security tab.
      • Click the Internet zone. 
      • If you do not have to customize your Internet security settings, click Default Level. Then do step 4
      If you have to customize your Internet security settings, follow these steps:
      a.   Click Custom Level.
      b.    In the Security Settings – Internet Zone dialog box, click Enable for Active Scripting in the Scripting section.
    • Click the Back button to return to the previous page, and then click the Refresh button to run scripts.

    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, May 19, 2015 11:12 AM
  • Hi Alexendar,

    Similar thread resolved by uninstalling KB3038314 on one of the W7 systems.

    IE 11 not able to add Search Provider

    https://social.technet.microsoft.com/Forums/en-US/e9adca24-90ca-436c-aea4-655680da447a/ie-11-not-able-to-add-search-provider


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, May 19, 2015 11:14 AM
  • Hi alex,

    Please ensure the machine has got the latest updates.

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, May 20, 2015 6:07 AM
    Moderator
  • Hi MeipoXu,

    Thank you for you answer, I am actually not in my office... so I'll try your proposition freiday.

    I'll answer you again if it was usfull !

    Thank you again for your help, see you soon :)

    Best Regards.

    Alexander Wohlfahrt.

    Wednesday, May 20, 2015 4:09 PM
  • Hi Robert,

    Thank you for you answer, I am actually not in my office... so I'll try your proposition freiday.

    I'll answer you again if it was usfull !

    Thank you again for your help, see you soon :)

    Best Regards.

    Alexander Wohlfahrt.
    Wednesday, May 20, 2015 4:11 PM
  • I tried your fix.

    And it worked perfectly.

    Thank your very much for your help !

    Best Regards.

    Alexander.

    Tuesday, May 26, 2015 8:50 AM
  • Hi,

    I'll tried a fix of someone, but it doesn't work... I tried your fix. But it's not working too...

    Do you have an other idea ?

    Thank you in advanced.

    Best Regards.

    Alexander Wohlfahrt.

    Tuesday, May 26, 2015 11:31 AM
  • Hi again :)

    So after I tried your fix on my computer, it was ok.

    But when I tried to apply it on an other computer of my company, I was suprise to constate that it didn't work anymore...

    Hope you have an other idea for my issue.

    Thank you in advance.

    Best Regards.

    Alexander Wohlfahrt.

    Tuesday, May 26, 2015 11:35 AM
  • THANK YOU.....

    THANK YOU.....THANK YOU.....

    THANK YOU.....THANK YOU.....THANK YOU.....

    THANK YOU.....THANK YOU.....THANK YOU.....THANK YOU.....

    THANK YOU.....THANK YOU.....THANK YOU.....THANK YOU.....THANK YOU.....

    YOU TOTALLY ROCK..... got my google seach back!

    Thursday, June 4, 2015 1:19 AM
  • Hi Alex,

    It could be due to something else, have you tried all the options listed across, what is the error you are getting this time.

    Also post errors or result of each troubleshooting step.


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Thursday, June 4, 2015 9:06 AM
  • THANK YOU! You solved my issue.

    I kept going to the add-on page a searching for "Google", but "Google Search" would NEVER show up, just Google Maps, etc. It was driving me insane!

    Wednesday, June 10, 2015 9:18 PM
  • Microsoft has disabled Google Search Engine with a series of patches and it cannot be installed from ADD ONS. I was advised add google tool bar and it seems to work.

    They will not let me add the link

    Just do not enable the toll bar

    • Edited by C E Mackay Thursday, June 11, 2015 10:27 AM
    Thursday, June 11, 2015 10:27 AM
  • Looks like we were just being too quick for them.  There is now a searchable add-on for Google with a new name (implying improved functionality):

    Google Search (HTTPS) 



    Robert Aldwinckle
    ---

    Thursday, June 11, 2015 8:38 PM
    Answerer