PMs can't see enterprise resources in PWA (2010) RRS feed

  • Question

  • When creating a new project, PMs go into the 'Create Resource Plan' function, and then into 'Build Team'.  But in this version (2010), they only get a blank screen instead of the list of enterprise resources to choose from.  Administrators, on the other hand, do get the list of enterprise resources.  I don't see anything different in terms of the permissions related to creating resource plans, visibility to enterprise resources, etc.

    PMs can see the entire enterpise resource pool in the Resource Center.

    If they change the option to calculate from the project plan instead of the resource plan, then open the project in Project Pro 2010, the entire enterprise resource pool is available to them to build the project plan from.

    What am I missing?  Hopefully the screen shots will help..

    Thursday, October 11, 2012 9:41 PM

All replies

  • Make sure that none of your other categories and groups are not specifically DENYING access to resources.

    Are you using an RBS?


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA, MCC 2011, MCC2012
    Blog contains my field notes and SQL queries

    Thursday, October 11, 2012 10:26 PM
  • Yes: we are using RBS.  I think I understand the premise of the question, but not sure why it would have any influence given that the project owner is the PM, and the PM has rights to see all resources with the 'My Personal Projects' category.  Help me out if I'm missing something there...

    No: specific Deny permissions are never used in this environment

    Thursday, October 11, 2012 10:47 PM
  • Hi,

    Please verify if your group permission, not the category permission, allows PM to Build team?

    You can find Build team permission under Project settings, under Global permissions section of your group.

    let us know if this works.

    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )

    Monday, October 15, 2012 9:48 AM
  • Yes - all global project permissions are enabled for PM's.
    Wednesday, October 31, 2012 5:17 PM