none
Project Server 2013 migration workspace error RRS feed

  • Question

  • Project Server 2013 migration workspace error

     

    Hello all,

    I have just completed my Project Server 2010 to 2013 migration. All look OK until I tried using Project Professional 2013 and opening a project with about 25 Users (Enterprise Resource) . Opening took about 7 min. I tried creating a new project with 5 users and still took longer then is should. 

    I decided to run the below command and I received a lot of errors about missing workspace.  Please help if anyone can.

    Thank you in advance !!!

    Test-SPProjectWebInstance -Identity http://XXXXXXXX.XXXXXX | Format-Table -Wrap -AutoSize | Out-File -FilePath c:\

    Rule                                                                                          TimeStamp             Message                          
    ----                                                                                          ---------             -------                          
    Microsoft.Office.Project.Server.HealthRules.ProjectBICenterExistenceHealthRule                4/16/2014 12:05:57 AM                                  
                                                                                                                        The following ProjectBICenters   
                                                                                                                        have missing lists:              
                                                                                                                        (/projectserver/ProjectBICenter, 
                                                                                                                        Reports).                        
    Microsoft.Office.Project.Server.HealthRules.ProjectWorkspacesExistenceHealthRule              4/16/2014 12:05:58 AM The following projects are       
                                                                                                                        missing the workspace webs: 'cf8f
                                                                                                                        0345-c4b5-e311-a4d0-0019b93bec52'
                                                                                                                        , '52babaa6-c4b5-e311-a4d0-0019b9
                                                                                                                        3bec52', '37ff2ac5-37bc-e311-b0a9
                                                                                                                        -0019b93bec52', '17fe20c2-38bc-e3
                                                                                                                        11-b0a9-0019b93bec52', 'b7faad6a-
                                                                                                                        39bc-e311-b0a9-0019b93bec52', 'c9
                                                                                                                        a70e95-a3b3-e311-b36f-0019b93bec5
                                                                                                                        2', 'fdf3c3f9-86ba-e311-b3d2-0019
                                                                                                                        b93bec52', 'ee95175e-f4bc-43f6-a9
                                                                                                                        c9-02837b5791bc', '5e2cbc54-4114-
                                                                                                                        4f24-af05-03e024c85046', 'bfd9e49
                                                                                                                        5-2a42-405c-9035-04e51f4afb2b', '
                                                                                                                        e381d24d-e82d-452b-b1ae-04f74e215
                                                                                                                        fd8', 'b85dc99a-0989-4fe1-af0a-05
                                                                                                                        c6b9448991', 'f2e1c579-2493-4ffd-
                                                                                                                        99a0-072b7f5f527f'


    Wednesday, April 16, 2014 7:04 AM

All replies

  • Hi JBAE,

    Did you perform a bulk update after the upgrade?


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.

    Thursday, April 17, 2014 6:40 PM
    Moderator
  • Make sure to complete post up gradation tasks

    http://technet.microsoft.com/en-us/library/ff686780.aspx


    Hrishi Deshpande Senior Consultant

    Wednesday, April 23, 2014 4:33 PM
    Moderator
  • All,

    Bulk update and post up gradation tasks was completed at time of migration.

    I did notice that when opening Project Professional 2013 and unselecting Load Resource Assignments, everything opens and runs as it should. Not sure why ? So I think for now, I'll run Project Professional 2013 without Load Resource Assignments until I find a fix.

    As for (The following projects are missing the workspace webs) error, still getting them.

    Thanks all for the Quick Reply's.


    JBAE

    Wednesday, April 23, 2014 5:03 PM