locked
On Win7x64Pro, All files and folders from My Documents (under Libraries, Documents) are all marked RO. Neither I nor the Administrator can change it permanently. What to do? RRS feed

  • Question

  •  The HDD was physically moved (not a "data move", but HDD) from D: on another (crashed) box, also running Win7x64Pro, to this new box. I relocated my "My Documents" from c:\users\me to D:\home\me so that My Documents now points to all my original data on the transferred HDD. I get way to many "not accessible" messages when trying to save to the relocated My Documents.

     I am a member of Administrators. I have FULL rights and "effective rights" confirms that.

     I've noticed that the RO flag is always set. I've reset it several times, it never sticks.

     How do I make this folder really RW for me?

    Friday, May 6, 2011 12:01 AM

Answers

  • Please take the ownership of the folder and then relocate the My Documents library. .

    Add "Take Ownership" to Explorer Right-Click Menu in Win 7 or Vista
    http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/

    Important Note: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, May 23, 2011 7:37 AM
    Monday, May 9, 2011 8:37 AM