locked
SharePoint Productivity Hub Installation Error RRS feed

  • Question

  • I have downloaded MS Productivity Hub from from MS downloads site and trying to install on our MOSS 2007 development server. Got this error during the installation:

    "Your backup is from a different version of Windows SharePoint Services and cannot be restored to a server running the current version. The backup file should be restored to a server with version '12.0.0.6535' or later"

     

    I see our MOSS version 12.0.0.6421 in Central Administration > Operations > Servers in Farm. How should I upgrade to '12.0.0.6535' ?

     

    thanks

    Raj

    Tuesday, May 31, 2011 3:06 PM

Answers

  • In that instance, I'd suggest installing the hotfix on a test farm, seeing if it breaks anything, and if not, deploy it to live so that the Hub can be used.
    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by David HM Wednesday, June 8, 2011 1:25 AM
    Wednesday, June 1, 2011 10:34 AM
    Answerer

All replies

  • This is the April 2010 release for MOSS/WSS.  You can get the patches here: -

    Insert the WSS one first, then MOSS and you'll be on 12.0.0.6535

     


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Tuesday, May 31, 2011 3:31 PM
    Answerer
  •  

    We normally refrain from applying patches, hotfixes in our environment. Don't we have any option to install MS productivity hub without upgrading 12.0.0.6535?  Anyone installed this before and run into this issue?

     

    Tuesday, May 31, 2011 3:49 PM
  • http://www.microsoft.com/downloads/en/details.aspx?familyid=277fefca-d62f-41bc-943d-79002254cfee&displaylang=en

    The minimum requirement for the hub is Sp2, which was released on the 29th July 2009, which should work (I can't confirm as I've never used this hub).  Have you got this installed?


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Tuesday, May 31, 2011 4:08 PM
    Answerer
  •  

    Yes we are on SP2, the version we are on 12.0.0.6421 indicates it.

    Tuesday, May 31, 2011 9:10 PM
  • In that instance, I'd suggest installing the hotfix on a test farm, seeing if it breaks anything, and if not, deploy it to live so that the Hub can be used.
    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by David HM Wednesday, June 8, 2011 1:25 AM
    Wednesday, June 1, 2011 10:34 AM
    Answerer