none
SMBClient Error after windows update RRS feed

  • Question

  • Hi folks... I hope to get a bit of help.

    Last weekend I did a quarterly windows update on about 100 VMs, most of them Windows 2012 and 2012R2.

    After that I started experiencing "unexpected error" when trying to access share offered by Linux servers running samba 3.6.23. Because I wanted to make sure it was caused by windows update, I rolled back one VM to a snapshot before the update and it worked just fine. Rolling forward to current state and it fails again.

    I've tried pretty much every article out there including Microsoft's troubleshooting guide and can't find out how to fix it. One unusual thing is that the SMBclient log shows that the hostname of the samba server is not resolvable.

    The server name cannot be resolved.

    Error: The object was not found.

    I assure you that the hostname is resolvable because "nslookup <hostname>" resovled to the right IP.

    Any help is greatly appreciated!!

    Thursday, October 8, 2020 11:29 PM