locked
WSUS not synchronizing RRS feed

  • General discussion

  • Hi All,

    Since few days wsus 3.0 sp2 is not synchronizing,

    Upstream server being the micosoftupdate.com

    

    I have tried using the wsusutil reset command , and restarting the service , while restarting the service i got the user log on error , please suggest me some tricks tackle this and wsus to synchronize back .

    Thank you all in advance,

    Sunil Meti

    Monday, February 29, 2016 2:32 PM

All replies

  • Hi All,

    Following is the screen shot of the error when I try to start the update services

    Friday, March 4, 2016 9:10 AM
  • Go to Start > Programs > Administrative Tools > Services. Right-click the Service Name and select Properties. Click the Log On tab. Retype the correct password. Start the the service. 

    This should do the trick. 

    After that try again. If not please report back with the error your getting.

    Friday, March 4, 2016 9:14 AM
  • Hi , 

    The trick worked , I was able to start the service.

    Thank you.

    Friday, March 4, 2016 9:35 AM