locked
IE10 pulls blank webpage when working with Frame websites RRS feed

  • Question

  • Hello Microsoft,

     

    This is definitely an internet explorer 10 issue as this is happening for all of my IE10 users.

    It would appear that this only occurs in webpages where there are frames involved. The webpage comes up blank but if you are to "Restore Down" your Internet explorer and go back to maximize the webpage appears just fine.

     

    Here is a link to a public webpage where this is occurring (please follow these steps precisely otherwise the issue will not occur):

     

    Browse to this webpage:

    http://support.wisys.com/documentation/ 

    Click on Workstation.

    Click on Workstation Client Updater.

    Notice that a blank page opened up in the right hand frame.

    Click on Restore Down (to make the internet explorer not full sized)

    Notice that the webpage has now appeared in the right hand frame.

    Click maximize.

    Tuesday, April 9, 2013 2:17 PM

Answers

  • Hi,

    Maybe this is related to the compatibility issue, I give a try as you described, and if I configure this webpage in compatibility mode, it just display fine. If just have this website have this issue and this doesn’t affect your work, we suggest you configure the compatibility mode for it.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by Be05x5 Thursday, April 11, 2013 12:46 PM
    Wednesday, April 10, 2013 2:46 AM

All replies

  • Hi,

    Maybe this is related to the compatibility issue, I give a try as you described, and if I configure this webpage in compatibility mode, it just display fine. If just have this website have this issue and this doesn’t affect your work, we suggest you configure the compatibility mode for it.

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    • Marked as answer by Be05x5 Thursday, April 11, 2013 12:46 PM
    Wednesday, April 10, 2013 2:46 AM
  • Hi Alex,

    Thanks for your response. I did not try compatibility settings on above example. The issue that I am having is with a password protected website. On this website I did try compatibility view. I have added the web address to compatibility view settings but the compatibility view is grayed our for me in this instance.

    Wednesday, April 10, 2013 12:39 PM
  • Hi,

    When you open this page, you can press F12 to open the developer tools, you can select the compatibility mode for it, but I don’t think this is the same issue with your first post. Do them have the same symptom?

    If you have any feedback on our support, please click here


    Alex Zhao
    TechNet Community Support

    Thursday, April 11, 2013 3:01 AM
  • Hi Alex,

    Thanks. I did check that and it is running in IE10 Compat View under Browser mode and IE5 Quirks for Document mode.

    Sounds to me that I am on my own here :(. The system we have is in classic asp but the main frame is redirected to an aspx html5 website. So when you browse away from the main frame in HTML back to the classic ASP webpage a blank page appears every time. It is a little annoying.

    Anyways thanks for your help it seems that this is a very unique issue with an out of date system. I will mark this as complete.

    Thanks again.  

    Thursday, April 11, 2013 12:46 PM
  • Hi Alex

    I have same issue with my .net Application build using VS2003 which has a lot of issues with IE10 then I executed my application in IE7 compatibility mode using meta tag then all problem solved only one pending that is blank screen.

    Can you please help me out for this issue.

    Regards

    Adnan Ashraf


    Adnan

    Wednesday, July 31, 2013 8:20 AM
  • I have Windows 7 EI 10 running MacAfee Internet Security. I also have the problem with blank pages on certain sites. I have tried your fix but it works on your site and I can read the page but off your site I still get blank pages. Is there any other way to make frames display correctly? I have already tried the compatibility solution and it does not work. Thanks for the help so far. At least I know more than the many other sites I have searched to get a clue as to what the problem is. The sites I am trying to access are not password protected. 
    Tuesday, August 6, 2013 5:14 AM
  • Sad to see that I am not the only one and that Microsoft is blatantly ignoring this issue.

    Anyways there is an annoying part/solution that you can do. Click restore down and then maximize the screen again. That will get the screen to show up. I am guessing this is happening with websites that use frames?

    Tuesday, August 6, 2013 12:19 PM