none
Project Server 2013 initial installation issues RRS feed

  • Question

  • Hi, I am new to MS Sharepoint and MS Project 2013 Server.  Please let me know if I am looking in the wrong place or what information is needed to best diagnose my current issue installing a standalone Project 2013 Server.

    I started with a brand-new Windows Server 2008 R2 virtual machine, with all the Important Windows Updates.

    I followed the steps at  http://technet.microsoft.com/en-us/library/cc197667(v=office.15)    successfully to the last step 8.

    When I ran the SharePoint Products Configuration Wizard, I got the error

    ---

    Configuration Failed
    One or more configuration settings failed.  Completed configuration settings will not be rolled back.  Resolve the problem and run this configuration wizard again.  The following contains detailed information about the failure:
    Failed to create sample data.

    An exception of type System.NullReferenceException was thrown. Additional exception: Object reference not set to an instance of an object.

    To diagnose the problem, review the application event log and the configuration log file located at :
    C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\15\LOGS\PSCDiagnostics_9_11_2013_17_48_27_974_1573423007.log

    Click Finish to close the wizard.
    ---

    I have done some research into the problem, but would appreciate some tips on how to proceed.

    I've manually shared C:\Program Files\Microsoft Office Servers\15.0\Data\Office Server\Analytics_ea3ebb06-c49a-41c9-afd1-1bc4c9aa5777 with Full Access for the user mentioned, and for Authenticated Users.

    I tried the fix at http://www.myriadtech.com.au/blog/James/Lists/Posts/Post.aspx?ID=57 on another VM several weeks ago, and broke everything, thus necessitating the clean start.  I'm willing to try it again, but I will make a snapshot of the VM first.

    Thursday, September 12, 2013 8:14 PM

All replies

  • The Event Viewer shows this error

    ---

    Failed to create sample data.
    An exception of type System.NullReferenceException was thrown.  Additional exception information: Object reference not set to an instance of an object.
    System.NullReferenceException: Object reference not set to an instance of an object.
       at Microsoft.Office.Project.Server.Administration.EvaluatorModeProvisioning.ProvisionDefaultPWASite()
       at Microsoft.Office.Project.Server.Administration.PsiService.CreateApplication(String name, Type serviceApplicationType, SPServiceProvisioningContext provisioningContext)
       at Microsoft.SharePoint.PostSetupConfiguration.EvalModeProvisionTask.ProvisionServiceApplicationsAndProxies()
       at Microsoft.SharePoint.PostSetupConfiguration.EvalModeProvisionTask.Run()
       at Microsoft.SharePoint.PostSetupConfiguration.TaskThread.ExecuteTask()

    ---

    Thursday, September 12, 2013 8:19 PM
  • Hi Christopher,

    I got the same problem installing PS2013 on a stand-alone server.

    I'm following the step by step procedure documented on Technet.
    "Install Project Server 2013 to a stand-alone computer" (I cannot add links in the body text, sorry)

    Could you fix this problem?

    Thanks
    Fabián.
    Wednesday, February 5, 2014 2:25 PM
  • Hello there!

    Were you able to find a solution to the problem? I am in the exact same boat as you were back then.  My Virtual 2012 Server with SharePoint and MS Project 2013 is giving me the same error during step 8.

    I have not been able to find anything useful and manually sharing the Analytics_ folder has not helped either.

    If anyone could share some knowledge, it will be much appreciated.

    Thank you,

    Oscar

    Monday, March 31, 2014 6:10 PM
  • Same here. On stand alone Windows Server 2010. SharePoint 2013 installed and working perfectly for months! Decided to install Project Server 2013 and BAM! Step 8, I get the same exception thrown.

    Saw another blog where they suggested deleting the Database associated with SharePoint 2013 port 80 instance. Great, that's where all of my SharePoint 2013 site collections were created!

    Worked on trying to backup and restore to a new instance. Too many issues. Only four sites, but lots of files.

    Decided to just manually create the same sites using the new DB instance. Used SharePoint Workspace 2010 to migrate files over. Worked flawlessly.

    Deleted the Db associated with port 80.

    Re-ran the configuration guide (as suggested)... same error. Rats.

    I will post a solution when found!

    Saturday, March 14, 2015 1:12 AM
  • Wait... the following site gives more detail:

              http://www.myriadtech.com.au/blog/James/Lists/Posts/Post.aspx?ID=57

    I believe they are actually suggesting deleting the entire Web Application associated with port 80. I had only removed the site collections and the Database.

    Now I just DELETED the entire Web Application (including content database and IIS web sites) has been deleted. About to test the Configuration Wizard AGAIN...

    NOPE!! Rats... still died in Step 8 of 11.

    I'll continue to look.

    Chris

    Saturday, March 14, 2015 1:27 AM
  • Are you getting the same error? Can you share the all the SharePoint log entries for the particular correlation on the event?

    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.

    Saturday, March 14, 2015 3:43 PM
    Moderator