none
Edit a task like a new task Office 365 RRS feed

  • Question

  • Hello fellow SharePoint users,

    I am having some trouble with my Custom-Made Help Desk within SharePoint. I am using a custom InfoPath Form and Custom Workflows to work up new Tickets. One of the controlls I added(in a worflow) is 'Assign a Task' to a technician when a new item is created. My goal is to edit the task within the task list. Like changing the priority, due date, progress etc. I want to do this manually.

    The problem is that I cannot do this because I don't have all these options when I try to edit an assigned task.  When I create a new task(manually) I have all the options to do so BUT when I try to edit an already existing task I cannot do that. 

    I have added two print screens to make myself clear.

    Summarized: How to get all the edit task options to edit an existing task.

    Kind regards,

    Stein Hoek

    PS Print screens are from a Dutch version of Office 365



    I solved it myself. 

    Solution: 

    Go to your Task List>List Settings>Settings for Form> choose your WorflowTask in the drop down box(on the right side). Enable option: "Use standard SharePoint form.

    I hope it helps for some people or maybe I was the only one having this problem ^^ 

    • Edited by SteinHoek Friday, August 10, 2012 10:44 AM
    Friday, August 10, 2012 9:51 AM

Answers

  • Solution:

    Go to your Task List>List Settings>Settings for Form> choose your WorflowTask in the drop down box(on the right side). Enable option: "Use standard SharePoint form.

    I hope it helps for some people or maybe I was the only one having this problem ^^

    Hi SteinHoek,

    I'm glad you have solved the problem .You should paste the anwser as a reply to this question so that I can mark this question as solved.

    Thanks,

    Entan Ming


    Entan Ming

    TechNet Community Support

    Monday, August 13, 2012 5:26 AM
    Moderator
  • Solution:

    Go to your Task List>List Settings>Settings for Form> choose your WorflowTask in the drop down box(on the right side). Enable option: "Use standard SharePoint form.

    I hope it helps for some people or maybe I was the only one having this problem ^^

    • Marked as answer by SteinHoek Thursday, August 16, 2012 1:41 PM
    Thursday, August 16, 2012 1:41 PM

All replies

  • Solution:

    Go to your Task List>List Settings>Settings for Form> choose your WorflowTask in the drop down box(on the right side). Enable option: "Use standard SharePoint form.

    I hope it helps for some people or maybe I was the only one having this problem ^^

    Hi SteinHoek,

    I'm glad you have solved the problem .You should paste the anwser as a reply to this question so that I can mark this question as solved.

    Thanks,

    Entan Ming


    Entan Ming

    TechNet Community Support

    Monday, August 13, 2012 5:26 AM
    Moderator
  • Solution:

    Go to your Task List>List Settings>Settings for Form> choose your WorflowTask in the drop down box(on the right side). Enable option: "Use standard SharePoint form.

    I hope it helps for some people or maybe I was the only one having this problem ^^

    • Marked as answer by SteinHoek Thursday, August 16, 2012 1:41 PM
    Thursday, August 16, 2012 1:41 PM