locked
Charts are not showing properly in outlook RRS feed

  • Question

  • we are triggering survey results from share point to outlook.

    But bar charts not showing correct value in outlook, but owa it showing correct one.

    Sample screenshot attached for reference.

    Wednesday, May 30, 2018 7:38 AM

All replies

  • we are triggering survey results from share point to outlook.

    But bar charts not showing correct value in outlook, but owa it showing correct one.

    Hi vino1985,

    Thanks for posting in Outlook forum. Then sorry but my knowledge about SharePoint is limited, could you please provide more details about how you managed to generate the SharePoint survey results to Outlook then we can understand better about the issue?
    Is this an email sent from SharePoint to your work email address?
    By "but owa it showing correct one", do you mean the chart value is correct when the same message is checked in OWA?

    Please check to see if the issue affects all Outlook users in the same environment and can be reproduced with all surveys.

    If possible, it is suggested to test with some other types of email account to check whether the problem continues.

    By the way, how about checking the mail in other mail client like Mail in Windows?

    Any findings, feel free to post back.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, May 31, 2018 6:42 AM
  • Hi,

    we are triggering survey results from sharepoint.

    Same mail if we see in owa or mobile activesync or gmail, as per chart value percentage is showing.

    Only in outlook it occupying full as shown in above screenshot.


    • Edited by vino1985 Friday, June 1, 2018 6:06 PM sentence corrected.
    Friday, June 1, 2018 6:01 PM