none
When I try to upload pictures to Internet (IE10) can't find pictures in "My Pictures" folder RRS feed

  • Question

  • Yesterday I have upgraded IE9 to IE10, now I can't upload photos to eBay and to some other places anymore.  When I try to find the photos (using IE10) that I want to upload to Internet, the folder "My Pictures" is all blank. There's nothing to choose from, though the files (pictures) are all really there.  When I try same procedure with Google Chrome, uploading of pictures to eBay and other places works fine. As a test I have also "run IE10 as a administrator", in this case I can access photos in "My Pictures" folder again. But this way is unpractical, as it requires administrator validation every time IE10 is run again. I have also upgraded Adobe Flash Player and Java to latest versions!

    Must be some solution for IE10 besides "switching" browsers and "run IE10 as administrator?"

    Thursday, March 14, 2013 8:22 AM

Answers

  • Some other people had the same issue, (couldn't find folders listed in upload dialog boxes)

    I believe one user had used the Recent places option and found the files,

    Right click the Folder the files are in and click on Properties,

    General section see if the Hidden attribute box is checked ?


    Friday, March 22, 2013 12:25 PM

All replies

  • Hi,

    some other places.. like?

    when asking questions in internet related forums it helps if you provide links to the websites you are having problems with so we can investigate and test the sites. Some sites use ActiveX controls for file uploads, some use html file upload controls....

    Carefully look at the File Type field in the Open File dialog ensuring that All Files or All Picture Files is selected NOT All web files (html, htm, aspx)

    Can use it on the Admin account....Are you using the EBay toolbar? What does their support site say about IE10?

    Your user My Pictures folder can be opened with

    shell:my pictures

    typed into the IE address bar. On Windows 7 there are also a Libraries folder.... the open file dialog goes to the last opened folder... it is not necessarily your My Pictures folder. 

    Questions regarding Internet Explorer 8, 9 and 10 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^


    Thursday, March 14, 2013 8:47 AM
  • Thank you for your fast answer.

    I can't post eBay link (I am not allowed at this stage as I am new member at Microsoft forum). Anyway, It's eBay.com.

    When I type "shell:my pictures" into the IE10 address bar, "My Pictures" folder is opened normaly!

    Thursday, March 14, 2013 9:29 AM
  • Please check "My Pictures" folder is included in Library.

    Niki Han
    TechNet Community Support

    Friday, March 15, 2013 6:08 AM
    Moderator
  • Yes, I know, I can access "My Pictures" via "Library", but not in this case. When I want to upload a picture to a picture hosting website, eBay for example, I will click "upload pictures", and the box opens that says browse for pictures on your computer - I click the browse button and I can navigate to the folders on my computer, but problem is that not all the folders are showing. Most of them are missing. I still didn't find a solution.
    Friday, March 15, 2013 1:29 PM
  • I did the following investigation …

    1.) I tried to upload pictures to different internet picture host places – I couldn’t do it.

    2.) I tried to add picture attachment to e-mail (Gmail) – I couldn’t do it.

    3.) When I want to upload a picture to picture hosting website, eBay for example, or add picture attachment to Gmail, I click “upload pictures”  and the box opens that says “browse for pictures on your computer”, I click the browse button and I can navigate to the folders on my computer, but no subfolders in “My Pictures” folder are showing, “My Pictures” folder seems to be all blank.

    4.) I have made IE10 complete reset. After reset performance of IE10 didn’t change (except I have lost all passwords etc.) and I still couldn’t upload pictures to eBay, other places and Gmail.

    5.) In “My Pictures” folder I have 10 subfolders named “Advertisements”, “Animations”, “Avatars” etc. with pictures in them. I have created new “Test” subfolder, put it in “My Pictures” folder, filled it with few pictures and try to upload them to eBay. It went all normal, uploading from this new “Test” folder to eBay was possible. Then I renamed first subfolder “Advertisements” to “Advertisements 1” and was surprised that this renamed folder has become visible to eBay picture host uploader. Then I renamed all 10 subfolders and now all subfolders in “My Pictures” folder are visible and uploading is possible. Every time when I change subfolder names back to original names, these subfolders become invisible again. I wonder how this strange error has occurred when I upgraded IE9 to IE10? How can this be associated?

    6.) I have checked all “My Pictures” subfolders settings and all are 100% normal, I can’t find any difference in settings compared with all the other folders on my computer.

    7.) I have run IE10 in non add-on mode. but the problem is still there. Add-on's are not the problem.

    8.) I have run "sfc /scannow"  cmd command and got this message: "Windows Resource Protection did not find any integrity violations."

    9.) Some users at other Microsoft forum are reporting that reverting back to IE9 doesn't fix the problem.

    • Edited by Cefizelj' Thursday, March 21, 2013 9:10 AM
    Thursday, March 21, 2013 8:54 AM
  • Hi,

    is your computer on a domain? .... consult your network administrators.

    is your computer in a homegroup? see http://windows.microsoft.com/en-in/windows7/what-is-the-difference-between-a-domain-a-workgroup-and-a-homegroup

    also you should be able to just type 'my pictures' in the 'browse computer' dialog to navigate straight to your 'My Pictures' folder.

    Regards.


    Rob^_^

    Thursday, March 21, 2013 11:51 PM
  • I run application "Unhide 2.0" from BleepingComputer.

    Now all the "missing" folders are showing. Method takes 30 minutes to perform. Minus to this method is that now all folders are visible, including intentionally hidden files and folders!

    Friday, March 22, 2013 8:32 AM
  • Some other people had the same issue, (couldn't find folders listed in upload dialog boxes)

    I believe one user had used the Recent places option and found the files,

    Right click the Folder the files are in and click on Properties,

    General section see if the Hidden attribute box is checked ?


    Friday, March 22, 2013 12:25 PM