locked
Permanently Disable Win 7 aero theme RRS feed

  • Question

  • I've got a netbook and i've installed win7 on it, I'e changed the theme to an aero but my netbook struggles with it, it asks me if i would like to revert to the basic theme, which i choose, but everytime i restart the colour scheme goes back to the aero scheme, and my icons start to dissappear if i dont, is there anyway to permanently dissable the aero theme but still let the desktop picture change regularly?

     Also, the screen looks like its bleached, words which are in white are unreadable sometimes, if I go to graphics properties and change the settings to turn the gamma/brightness down it reverts back to being bleached upon restart. The numbers for the settings have stayed the same and when i click on them the colours immediately change so there must be a bug with th driver or something. 

     

    Tuesday, October 26, 2010 10:38 AM

Answers

  • Hi,

     

    Do you mean that you could not change aero theme to basic theme? To make this issue clear, please capture a screenshot

     

    How to capture a screenshot

    ======================

     

    1)      Press the Print Screen key (PrtScn) on your keyboard.

    2)      Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)      In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)      The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)      Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)      Then Upload to SkyDrive.

     

    Meanwhile, you could try Using Last Known Good Configuration to check if the issue persists.

     

    In fact, if you choose basic theme, you have disabled Aero, you could still go to Control Panel\All Control Panel Items\Personalization\Desktop Background, select the pictures you want to display, and modify the display time in Change picture every: box.

     

    Also, I suggest you could reinstall or update the display driver.

     

    Regards,

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, November 5, 2010 10:18 AM
    Monday, November 1, 2010 10:19 AM

All replies

  •  Also, the screen looks like its bleached, words which are in white are unreadable sometimes, if I go to graphics properties and change the settings to turn the gamma/brightness down it reverts back to being bleached upon restart. The numbers for the settings have stayed the same and when i click on them the colours immediately change so there must be a bug with th driver or something. 

     

    So the dialog box indicates the correct setting after a reboot but the setting doesn't take affect until you touch the setting slider?
    Wednesday, October 27, 2010 5:50 PM
  • Hi,

     

    Do you mean that you could not change aero theme to basic theme? To make this issue clear, please capture a screenshot

     

    How to capture a screenshot

    ======================

     

    1)      Press the Print Screen key (PrtScn) on your keyboard.

    2)      Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)      In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)      The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)      Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)      Then Upload to SkyDrive.

     

    Meanwhile, you could try Using Last Known Good Configuration to check if the issue persists.

     

    In fact, if you choose basic theme, you have disabled Aero, you could still go to Control Panel\All Control Panel Items\Personalization\Desktop Background, select the pictures you want to display, and modify the display time in Change picture every: box.

     

    Also, I suggest you could reinstall or update the display driver.

     

    Regards,

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Cloud_TS Friday, November 5, 2010 10:18 AM
    Monday, November 1, 2010 10:19 AM