locked
ATA light gateway stopped RRS feed

  • Question

  • Running Server 2012 R2, trying to install the ATA Light Gateway.  ALL work fine but Microsoft advanced threat analytics gateway service can't starting. I rebooted the machine and the service still wouldn't start.

    I trying all solutions to solve this problem but no results.

    can you help me?

    Monday, June 5, 2017 9:52 AM

All replies

  • Hello,

    First, please make sure the ATA Lightweight Gateway can communicate with ATA Center correctly, for instance, there is no firewall, proxy or wan accelerator, which may block the connection.

    Also, please make sure the ATA Center Server and ATA Lightweight Gateway have time synchronized to within 5 minutes of each other.

    There are several requirements for the ATA Lightweight Gateway, more details about that, please refer to the following article.

    https://docs.microsoft.com/en-us/advanced-threat-analytics/ata-prerequisites#ata-gateway-requirements

    In addition, to take a further investigation, you should review the log file, which can be found at location: C:\Program Files\Microsoft Advanced Threat Analytics\Gateway\Logs. You can see the log file "Microsoft.Tri.Gateway-Errors.log" for error.

    Best regards,
    Andy Liu

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Tuesday, June 6, 2017 8:45 AM
  • Hello,

    Is there any update?

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, June 14, 2017 9:05 AM