none
Error on Project center with Internet Explorer 9 RRS feed

  • Question

  • Hello

    I have a client machine with Internet Explorer 9 of 32 bits, I have an error, can not view any projects on project center, says it requires internet explorer 7, 8 or more, what I can do to repair this error?

    Thanks for your help

    Friday, June 29, 2012 4:09 PM

All replies

  • Hi Elvis,

    Add PWA site under trusted sites and set security level of trusted sites zone to medium(low) or low.

    Could you please reupload the screenshot.


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Friday, June 29, 2012 4:12 PM
    Moderator