locked
Profile will not load RRS feed

  • Question

  • Recently when loging in to my computer I get "The User Profile cannot be loaded"  There is only one profile on the computer and it doesn't even ask for a password.  I have no way of getting into my computer for about a week.  Microsoft says its a Gateway problem and Gateway says its a Microsoft problem.  I hope there is a better way other than re-installing windows.

    Can someone please help

    Wednesday, July 15, 2009 8:12 PM

Answers

  • You can enter Safe Mode by following the steps below:

     

    1. Restart the computer.

    2. Keep pressing the F8 key until the Windows Startup menu appears.

    3. Choose Safe Mode by using the up and down arrows on your keyboard, and press Enter.

    4. Start the computer in Safe Mode.

     

    (Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary. To return the system back to Normal Mode, we can simply restart the computer. )

     

    5. You can check if you are able to use the account “Administrator” to log on. If you do not have the password for the user “Administrator”, you may need to contact with computer manufacturer, as the password was preset by them.


    Sean Zhu - MSFT
    Monday, July 20, 2009 3:10 AM
    Moderator

All replies

  • Hi, thanks for the post. Can you choose “Other User” and use Administrator account to log on the computer? If you do not have the password, you may need to contact with your computer manufacturer to get the password and use the account to log on the computer.


    Sean Zhu - MSFT
    Friday, July 17, 2009 7:09 AM
    Moderator
  • Thank you for getting back to me.

    I cannot choose another user nor does it even ask me for a password.  I was recommended to get into safe mode to get the account info but Im not sure the steps on that.  Would this be an option?  As for the user, I only have one user on the computer and it is set to administrator.  It does not ask me for a password when logging in.  This just recently started happening.  Up to 7/11/09 when starting the computer I was never asked to select a user.

    Friday, July 17, 2009 1:32 PM
  • You can enter Safe Mode by following the steps below:

     

    1. Restart the computer.

    2. Keep pressing the F8 key until the Windows Startup menu appears.

    3. Choose Safe Mode by using the up and down arrows on your keyboard, and press Enter.

    4. Start the computer in Safe Mode.

     

    (Note: In Safe Mode, your system display and Desktop will look and perform differently than in Normal Mode. This is only temporary. To return the system back to Normal Mode, we can simply restart the computer. )

     

    5. You can check if you are able to use the account “Administrator” to log on. If you do not have the password for the user “Administrator”, you may need to contact with computer manufacturer, as the password was preset by them.


    Sean Zhu - MSFT
    Monday, July 20, 2009 3:10 AM
    Moderator