locked
Error App-V error at synchronization RRS feed

  • Question

  • In attempt to synchronize the list of appendices (Sync-AppvPublishingServer -Name "AppV-Serv") I receive error

    Sync-AppvPublishingServer : Application Virtualization Service failed to comple
    te requested operation.
    Operation attempted: RefreshPublishingServer.
    Internet Error: 0x80072F8F - Content decoding has failed
    Error module: Publishing. Internal error detail: 45500D2780072F8F.
    Please consult AppV Client Event Log for more details.
    строка:1 знак:1
    + Sync-AppvPublishingServer -Name "AppV-Serv"
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : InvalidResult: (:) [Sync-AppvPublishingServer],
       ClientException
        + FullyQualifiedErrorId : RefreshPublishingServerError,Microsoft.AppV.Appv
       ClientPowerShell.SyncAppvPublishingServer

    If forcibly to install applications from this server using (Add-AppvClientPackage), the application is installed and works. 

    Please, Help to solve a problem


    • Edited by Gulida.O Thursday, January 21, 2016 10:07 AM
    Thursday, January 21, 2016 8:37 AM

All replies

  • The below link might help you in troubleshooting appv sync issues. If it didn't help, kindly revert back.

    https://support.microsoft.com/en-us/kb/2778168


    (Please click on Vote as Helpful and/or Mark as Answer, if it has helped you.)

    Want to add MVP behind my name

    app2pack.blogspot.com: app2pack.blogspot.com

    Thursday, January 21, 2016 9:53 AM
  • I found this article. I executed all checks. Any of these checks didn't cause errors. Except performance of updating from the server.

    It seems to me, a problem in IIS because: 0x80072F8F - Content decoding has failed

    P.S. I also found this article, but I couldn't understand recommendations. 

    https://social.technet.microsoft.com/Forums/en-US/34b6397c-dce0-4b64-aed4-286f00b84f6a/appv-50-sp3-sync-publishing-servers-fails-0x80072f8f-content-decoding-has-failed?forum=mdopappv
    • Edited by Gulida.O Thursday, January 21, 2016 10:09 AM
    Thursday, January 21, 2016 10:07 AM
  • I assume this is happening on all clients? is there any kind of intermediary device (firewall, etc.) in between your client and server?

    Steve Thomas, Senior Consultant, Microsoft

    App-V/MED-V/SCVMM/Server App-V/MDOP/AppCompat

    http://blogs.technet.com/gladiatormsft/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”

    Tuesday, February 16, 2016 4:23 AM