none
Default reminder still set when meeting has NONE set to reminder time

    Question

  • When reciever of meeting request has switched off the default reminder it will get the reminder time set by the sender. When it's set to 1 hours it is set to 1 hour. When set to 30 minutes it is set to 30 minutes.
    When sender sets it to NONE. It will be set to the number that is shown in greyed out.
    So when reciever sets default reminder to 1 hour and then disables it. Meetings with reminder set to none will be set to 1 hour.
    Friday, July 31, 2015 12:53 PM

All replies

  • Does this happen in OWA and/or ActiveSync as well?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Saturday, August 1, 2015 4:22 PM
    Moderator
  • Does this happen in OWA and/or ActiveSync as well?

    Juste tested.. also happens with OWA..

    Tuesday, August 4, 2015 7:51 AM
  • Hi cryppynl,

    Thank you for your question.

    I am sorry that I don’t understand the sentence which is “So when reciever sets default reminder to 1 hour and then disables it. Meetings with reminder set to none will be set to 1 hour.”.

    In order to troubleshoot this issue, we suggest you give us an example with snapshot.(include specific time)

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Friday, August 7, 2015 12:55 PM
    Moderator
  • I am sorry that I don’t understand the sentence which is “So when reciever sets default reminder to 1 hour and then disables it. Meetings with reminder set to none will be set to 1 hour.”.

    In order to troubleshoot this issue, we suggest you give us an example with snapshot.(include specific time)

    The snapshots:

    Disable default notify (see that the default 1 hour is greyed out):

    Create meeting:

    Accept meeting:

    When viewing the meeting:


    Tuesday, August 11, 2015 10:47 AM
  • Try selecting Default reminders, then change it to something else like 15 minutes.  Close and open Outlook, then try clearing Default reminders.  Perhaps that might toggle something hidden that is stuck.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Tuesday, August 11, 2015 5:47 PM
    Moderator
  • Hi cryppynl,

    This setting is based on the client, please make sure disable “Default reminders” on the receiver’s client to check if the issue persist.

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Monday, August 17, 2015 11:18 AM
    Moderator
  • Jim Xu & Ed Crowley,

    Unfortunately your suggestions did not work.

    Hope anyone else knows how to solve this.

    Friday, September 4, 2015 8:16 AM
  • Hi cryppynl,

    If that, we could refer to the following link to solve it:

    https://support.microsoft.com/en-us/kb/945854 

    If there are any questions regarding this issue, please be free to let me know.

    Best Regard,

    Jim

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Saturday, September 5, 2015 5:45 AM
    Moderator
  • I'm having this problem on an Exchange Server 2013 CU9. Added the StoreDriver.config and restarted the Transport services. Until here the problem is not solved. When i'm trying to use the Set-CalendarProcessing cmdlet I get the following errors:

    - AddNewRequestsTentatively can only be enabled on resource mailboxes.
    - ProcessExternalMeetingMessages can only be enabled on resource mailboxes.

    Does anybody have an idea? Also Microsoft says in its article, that it is not applying to Exchange Server 2013?

    I have no idea what to do next? Can't find anything on the internet.

    Article: https://support.microsoft.com/en-us/kb/945854

    Tuesday, September 8, 2015 2:46 PM
  • Jim,

    Already tried that. Did not work.

    Friday, October 16, 2015 2:42 PM
  • Hello

    Thank you for the question. This you need to do on both ends. You set this none in outlook. you also need to set this in exchange server using the below command.

    Set-CalendarNotification username -MeetingReminderNotification $false

    you can say this is a sort of bug but you need to perform this. Changes set in outlook is unable to override the settings in exchange servers.


    PREM RANA MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,2010, MCITP Exchange 2007,2010 MCSE 2003 Server, MCSA Exchange 2003 ITIL V3 Foundation https://ranaprem.wordpress.com/ This posting is provided AS IS with no warranties,and confers no rights.

    Friday, October 16, 2015 3:03 PM
  • Hello,

    The command is not working.
    For example when i try:

    Set-CalendarNotification mn02 -MeetingReminderNotification $false

    or

    Set-CalendarNotification -Identity mn02 -MeetingReminderNotification $false

    the outcome is:

    The operation couldn't be performed because object 'mn02' couldn't be found on 'ourserver)'.
    etc.

    When i try:

    Get-CalendarNotification mn02

    it does works.

    Can you help me?

    Kind regards.

    • Edited by E.Peters Thursday, October 29, 2015 2:25 PM
    Thursday, October 29, 2015 2:24 PM
  • Please paste the result of below command here

    Get-CalendarNotification mn02 | fl


    Please mark as an answer if this answers your question .

    PREM RANA

    MCSE Exchange 2013, MCSA 2012 Server MCTS Exchange 2007,

    2010, MCITP Exchange 2007, 2010 MCSE 2003 Server,

    MCSA Exchange 2003 ITIL V3 Foundation

    https://ranaprem.wordpress.com/

    This posting is provided AS IS with no warranties and confers no rights.

    Thursday, October 29, 2015 4:27 PM
  • Thank you for your answer. For this example I have taken my own account (ep01).
    I have also replaced the Identity Domain and OU with a sample.

    [PS] C:\Windows\system32>Get-CalendarNotification ep01 | fl


    RunspaceId                        : a7d89e43-5eb4-411b-956c-f46db5b6c66e
    Identity                          : SampleDomain1/OU1/OU2/Enri Peters
    CalendarUpdateNotification        : False
    NextDays                          : 1
    CalendarUpdateSendDuringWorkHour  : False
    MeetingReminderNotification       : False
    MeetingReminderSendDuringWorkHour : False
    DailyAgendaNotification           : False
    DailyAgendaNotificationSendTime   : 08:00:00
    MailboxOwnerId                    : SampleDomain1/OU1/OU2/Enri Peters
    IsValid                           : True
    ObjectState                       : Unchanged

    Its seems that it is already on 'false'. But still not working. All accounts I have tested with are on 'false' forMeetingReminderNotification 

    Kind regards.


    • Edited by E.Peters Friday, October 30, 2015 8:01 AM
    Friday, October 30, 2015 7:52 AM