none
Alt + Ctrl + Del not working on Hyper-V virtual machine. Cannot log in to VM. RRS feed

  • Question

  • Hello,

    I would like to have some help or ideas to troubleshoot a Hyper-V login problem.

    Short:
    1. Alt + Ctrl + Del not working on Hyper-V virtual machine.

    2. RDP to the VM not offering to log in

    Long:

    Have a Windows Server 2012 R2 Hyper-V VM (Gen1) running on 2012 R2 Hyper-V server.

    Vm starts but alt+ctrl+del has no effect on console connection, when using enhanced connection it try to connect and disconnect right away and try again and so on until I revert to console connection. Cannot access by RDP, RDP session quits after trying to connect. (login screen has black background vs all other VM have a grey background by default).
    VM is running and seams to do its job. Processor and Memory activity shows action in Hyper-V manager. Can ping it and can connect to network shares. I think that except the login problem, its doing fine.

    Could connect using (MDOP) ERD8.1. Did a checkdisk /f that found corrupted files, did a SFC /scannow offline that found some problems but "cannot fix". It does not provide a log in offline OS scan mode. Tried to reinstall Windows Server using "update" but it stops, asks to run the install from the OS (which I cannot log in). Moved it to 2 other Hyper-V servers with same result. Excludes the Hyper-V server as a source of the problem.

    Thank you for any ideas or advices...


    Thomas.


    Thursday, August 6, 2015 7:28 AM

Answers

All replies