none
'Computer' properties and processor/RAM stats RRS feed

  • General discussion

  • When I right click on 'Computer' in Win7, it does not show my computer properties.. e.g. processor and RAM.

    Is this a known problem, or do I just have a flawed installation with respect to the hardware? Thanks ahead for input.


    marketing writer
    Friday, January 30, 2009 7:20 PM

All replies

  • something isnt right there. Right clicking either computer in the start menu, (or if you have made it shown on desktop) and selecting properties should give you Processor Details, RAM amount, WEI rating, system type (32 or 64 bit) and some other information.
    Friday, January 30, 2009 7:35 PM
  • "Not available" is next to both processor and memory.

     Strangeness.


    marketing writer
    Friday, January 30, 2009 7:42 PM
  • Is everything showing up as fully detected in Device manager, ie nothing have a Yellow! beside it, also have you run the WEI in Performance Information and Tools in Control panel?
    Friday, January 30, 2009 7:44 PM
  • I have a yellow! next to other devices/coprocessor. Auto driver install does not fix it.

     Scores from WEI are as follows:

     Processor: 4.3

    Memory: 5.3

    Graphics: 3.3

    Gaming Graphics: 3.0

    Primary hard disk: 3.0

    ... Currently re-running test


    marketing writer
    Friday, January 30, 2009 7:53 PM
  • ok your chipset drivers havent installed fully/properly and i suspect that is the reason for the yellow ! beside the co-processor, and that may also explain lack of info in Computer.

    Try running the Chipset Driver in compatibility mode and see if that has any effect.

     

    Right click on the installer file and select Properties, Compatibility (Tab) select OS that the chipset drivers were intended for , XP or Vista, then at the bottom put a Tick in Run as Administrator. Apply/OK.

    Then try running the installer file again, hopefully that should make the yellow ! disappear. And in theory that should then enable all information to show up in computer.

    Friday, January 30, 2009 7:57 PM
  • Where do I find the chipset driver?
    marketing writer
    Friday, January 30, 2009 8:08 PM
  • There will be a set of chipset drivers on your motherboard cd, if you dont have that then your motherboard manufacter's website should have them, or if its a branded pc like HP then they will be on HP's website. If your not sure post what model of PC you have or motherboard it is and i'll have a hunt for you.
    Friday, January 30, 2009 8:11 PM
  • I got the yellow! cleared with some driver installs from HP (this is one of their laptops DV9408nr).. but still no luck with processor/memory stats in computer/properties.. strange.

    Something else I came across - When I tried to install a flashBIOS file from HP, the install program said I wasn't administrator. I checked users in control panel and I am. I'm the only user/installer on this machine.



    marketing writer
    Saturday, January 31, 2009 10:28 PM
  • yes even though you are set as administrator, you still dont have automatic administrator priviledges in windows 7. with regards to that flashbios file, if you rightclick it  and put a tick in Run as Administrator then apply/ok it should run.

    If youve got all the yellow ! cleared from device manager and the information is still not showing up in Computer, then i have a suspicion that either theres a setting hiding somewhere i dont know about, or you might have hit a bug, but i would send feedback to Microsoft about this anyway.

    Maybe someone else can suggest an idea as to why the information isnt showing up, but currently i am afraid to say i cant think of any reason for it not to.
    Saturday, January 31, 2009 10:41 PM
  • Even the right click/run as admin isn't working.

    Thanks for all the other help. I appreciate it. I'll notify MS of the properties glitch. P

    marketing writer
    Saturday, January 31, 2009 10:58 PM
  • what OS was the flashbios originally meant to be run in, as you may need to set OS compatibility as well.
    Saturday, January 31, 2009 10:59 PM
  • Vista - maybe that's the hang-up

    marketing writer
    Saturday, January 31, 2009 11:01 PM
  • so have you tried running it in vista compatibility mode?, right click, select properties , Compatibility tab, then tick at the top, and select Vista, then double check it has a tick in run as Administrator at the bottom and apply/ok it and try running it again.
    Saturday, January 31, 2009 11:06 PM
  • Just tried that and I still get the "must be administrator" error.
    marketing writer
    Sunday, February 1, 2009 12:21 AM
  • is it run through an icon or does it need to be run through a command prompt?
    Sunday, February 1, 2009 12:22 AM
  • I ran it through icon. Not sure about cmd prompt.
    marketing writer
    Sunday, February 1, 2009 5:53 PM
  • are you dual booting with this machine, or does it only have Windows 7 on it? if a dual boot, i would go into the other operating system and flash the bios from there.
    Sunday, February 1, 2009 5:55 PM
  • Win 7 only. It used to be an HP laptop (which came with Vista pre-loaded)... but Vista came apart.. all the way down to really-early POST crash. So I installed Win7.
    marketing writer
    Sunday, February 1, 2009 6:14 PM
  • in the bios is it set for plug and play OS?
    Sunday, February 1, 2009 6:15 PM
  • I don't see that option... Bios is PhoenixBIOS.
    marketing writer
    Sunday, February 1, 2009 8:15 PM
  •  

    Since your question or comment has gone unanswered for so long, you can send your report on the device to the development team in this thread. 


    Have Comments about Windows 7 Beta


    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Monday, February 23, 2009 12:20 AM
    Moderator