locked
SharePoint 2007 Document Libraries RRS feed

  • Question

  • After switching from ISA2006 to TMG2010 our published SharePoint 2007 Server is extremely slow to respond when browsing Document Libraries. For every folder being accessed it can take up to 60 seconds from the moment you click on the folder until you actually see the contents.

    Please note that this only happens when we access the SharePoint 2007 Server through TMG. When browsing the same Document Libraries on the LAN it works just fine.

    Also note that the Publishing Rule for our SharePoint 2007 Server is *exactly* the same as in ISA2006. This is because we did a fresh install of TMG2010 on a new server and then imported the ISA2006 configuration. Everything else (all other Publishing Rules etc) is working just fine.

    The only error message in TMG2010 that we can connect to the SharePoint 2007 Server publication is the following - I really don't know if this has anything to do with the actual error but it's all I've got at the moment:

    Error: Upstream chaining credentials

    Description: Forefront TMG was unable to establish an SSL connection with 192.168.172.34. A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    The failure is due to error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

    Any help on the matter would be much appreciated!

    Wednesday, November 9, 2011 10:08 PM

Answers

  • Hi,

    Thank you for the post.

    Please install the latest updates sp2 for TMG and see if the issue still retains.

    Regards,

     


    Nick Gu - MSFT
    Friday, November 11, 2011 4:25 AM
    Moderator