locked
Exchange 2007 SP3 RU5 Event ID 4999 process ID 4060 RRS feed

  • Question

  • Hi @ all

    We have a issue on all our  Exchange 2007 SP3 RU5 Servers , we recive following error daily at 7 pm.

    Dose anyone have an ideea about this issue combined with Exchange and System Center Operation Manager?

    This error is visible on all ouer Exchange 2007 SP3 RU5 Servers ( we have only Exchange 2007 SP3 RU5 Servers )

    Watson report about to be sent to dw20.exe for process id: 4060, with parameters: E12, c-RTL-AMD64, 08.03.0083.006, MonitoringHost, M.W.Administration,M.W.A.ConfigurationManager.CreateWritableAdminManager,System.UnathorizedAccessException,1c3, 06.00.6002.18005. ErrorReportingEnabled: False

    I allrey serached on this Forum but i dont found nothig about this error, i found same Event ID errors but nothig about my problem with SCOM.

    thanks for you help 

    Monday, February 13, 2012 2:23 PM

All replies

  • What process is  4060?  find this maybe using tlist or check via task manager.

    If it happens everyday across all Exch server at 7pm, then there's some sort or a process/scheduel running, what runs at 7pm, find it/disable it and test.

    This doesn't seem to be related to Exchange itself.


    Sukh

    Monday, February 13, 2012 6:51 PM
  • Hi Sukh828

    The process is the MonitoringHost.exe ( System Center management Service) and its dose not start any task at 7pm, yes i will test your input.

    Tuesday, February 14, 2012 8:13 AM
  • Hi @ all

    I possible found a solution for this issue.

    http://technet.microsoft.com/en-us/library/dd772507.aspx

    You May need to Override the Agent Restart Thresholds

    The Operations Manager 2007 Management Pack tracks memory usage and handle count of the MonitoringHost.exe process. By default, the agent will be restarted automatically if memory usage for MonitoringHost.exe is above 100MB or handle count is above 2,000. On large Exchange 2007 systems, these thresholds may be too low. This management pack sets the thresholds to 600MB and 5000 handles. See Appendix: Overrides Enabled by Default. On very large Exchange 2007 systems, you may need to further increase these thresholds.

    I changed the overrides on my SCOM Server an tomorrow i will see the result if this was the solution.

    Thanks @ all and sorry if was to arduous and post my questions bevore I investigate enough

    Tuesday, February 14, 2012 1:37 PM
  • hi,

    If the solution can help you,please tell us.

    Remember to mark as answer.

    thanks,


    CastinLu

    TechNet Community Support

    Wednesday, February 15, 2012 1:30 AM
  • Hi @ all

    I possible found a solution for this issue.

    http://technet.microsoft.com/en-us/library/dd772507.aspx

    You May need to Override the Agent Restart Thresholds

    The Operations Manager 2007 Management Pack tracks memory usage and handle count of the MonitoringHost.exe process. By default, the agent will be restarted automatically if memory usage for MonitoringHost.exe is above 100MB or handle count is above 2,000. On large Exchange 2007 systems, these thresholds may be too low. This management pack sets the thresholds to 600MB and 5000 handles. See Appendix: Overrides Enabled by Default. On very large Exchange 2007 systems, you may need to further increase these thresholds.

    I changed the overrides on my SCOM Server an tomorrow i will see the result if this was the solution.

    Thanks @ all and sorry if was to arduous and post my questions bevore I investigate enough

          Hi 

           Hi Ihave just updated my exchange 2007 Sp3 servers with Roll up 6 and having the exact same issues. I was wondering how   did you change the overrides ? and did it fix it for you ? can you please assist?

         Thank you and appreciate it.

    Sunday, February 19, 2012 11:26 PM
  • Hi aw_hakim and altogether

    Sorry for my delay, but my possible solution dose not solve this proplem. I changed the overrides to 1000MB and 8300 Handles. But this entrys dose nost solve my Problem.

    I'm still investigate on this issue.


    Monday, February 20, 2012 1:20 PM