locked
I want to run windows 7 with AHCI feature! RRS feed

  • Question

  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\msahci
    I have edited Start register value to 0 and got AHCI feature well.

    but today Win7 won't booting
    it seems to be influenced by an update installed yesterday.
    Wednesday, October 28, 2009 2:59 PM

Answers

  • Hi,

     

    I suggest you try to restart the computer with Last Known Good Configuration by keep pressing the F8 key until the Windows Startup menu appears

     

    If it does not work, I also suggest you use Startup Repair and System Restore in System Recovery Options.

     

    If the issue persists, you may also try to switch between SATA and AHCI modes in BIOS to check the issue.

     

    Good luck!


    Arthur Li - MSFT
    Thursday, October 29, 2009 5:29 AM