locked
SCCM Clients Not Pulling Policies RRS feed

  • Question

  • Within the last week or two, we've had an issue with NEWLY installed SCCM clients not pulling policies.

    The SCCM client will install, but the "Components" tab doesn't show any of the items as enabled and the "Actions" tab only shows User and Machine policy retrieval.

    Also, when the SCCM client installs, it doesn't automatically kick off the SCEP install as it always has done (nor does it pull in the SCEP policies).

    This has occurred on 5 different computers now (ALL new clients installed within the last couple of weeks).

    The only change to our SCCM server that I'm aware of, is that we patched it with all recent Windows Updates that came out this month.

    Any ideas?  Are there any patches that broke SCCM?

    Thanks in advance!!

    Wednesday, January 28, 2015 9:15 PM

Answers

All replies

  • Check clientlocation and locationservices logs on an affected machine. Make sure that it is communicating with a MP. Check your boundaries against the devices to ensure they are within a defined boundary.

    Cheers

    Paul | sccmentor.wordpress.com

    Wednesday, January 28, 2015 9:26 PM
  • Both the "clientlocation" and "locationservices" log files look clean.  They show that the client is connecting to the primary SCCM server and that it's recognizing which AD site the client resides in.

    I opened both files in the cmtrace tool and neither file has any yellow or red highlights (which usually indicates a problem).

    Boundaries also look good in the Administration section on the admin console.

    Wednesday, January 28, 2015 9:33 PM
  • If you click Find Site in the Site tab of the ConfigMgr control panel applet does it find the site successfully.

    Cheers

    Paul | sccmentor.wordpress.com

    Wednesday, January 28, 2015 9:54 PM
  • I found this article, ran through the steps and this completely fixed my issue!

    http://silentcrash.com/2013/10/unresponsive-sccm-2012-management-point/

    Thanks for the assistance!

    Wednesday, January 28, 2015 10:01 PM