locked
Servers not rebooting when updates applied - GPO settings? RRS feed

  • Question

  • Hello all --

    My organization is finally moving from setting 3 (download and manual install) to setting 4 (download and install) due to the number of servers we are now managing.

    I have tweaked the GPO(s) that configure our WSUS settings - but for some reason, it doesn't appear that the servers are rebooting / installing.  The updates seem to be downloading, and installing - but a reboot does not happen.  I see that my servers have updates pending reboot - but unless I manually reboot they don't install.

    Here is my GPO setting:

    Thanks for any input

    sb

    Tuesday, May 30, 2017 12:19 AM

Answers

  • You need to enable:

    Always automatically restart at the scheduled time

    and it should work.


    Adam Marshall, MCSE: Security
    http://www.adamj.org

    • Marked as answer by stephenmbell Tuesday, June 6, 2017 7:38 PM
    Tuesday, May 30, 2017 2:08 AM

All replies

  • You need to enable:

    Always automatically restart at the scheduled time

    and it should work.


    Adam Marshall, MCSE: Security
    http://www.adamj.org

    • Marked as answer by stephenmbell Tuesday, June 6, 2017 7:38 PM
    Tuesday, May 30, 2017 2:08 AM
  • I adjusted this setting - hopefully I will know tomorrow morning. 

    More to follow

    Thanks

    Tuesday, May 30, 2017 6:22 PM
  • Hi,

    Are there any updates at the moment?

    Best Regards,
    Amy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 6, 2017 10:02 AM
  • This did the trick.  Thank you
    Tuesday, June 6, 2017 7:38 PM