locked
No audio while speeking (Half duplex)? RRS feed

  • Question

  • When I make a call to PSTN thru DIALOGIC gatheway  DMG2000 the audio become silent if I speek to loudly. I do not hear the other person speeking at the same time as i do. If I use communicator to communicator call I have complete full duplex.

    If I record the call going  thru the gateway the two conversation are present.

    What or/and where or/and why is the audio been cut??

    Merci

    Alain Boulard

    Wednesday, December 16, 2009 7:44 PM

Answers

  • Hard to give a definitive answer with just that data.
    COuld be a setting on the GW. Try and disable any advanced media management on the GW (esp. silence suppression, echo cancellation, etc).
    • Marked as answer by Gavin-Zhang Friday, December 25, 2009 8:16 AM
    Saturday, December 19, 2009 7:38 PM
  • Hi ABoulard,
    Per your description, it is hard to find the cause of the issue, and seems your ocs server is good.
    Agree with FDoremieux, per known, it maybe a setting on the GATEWAY.
    You'd better trun to help from the vender of the media gateway.
    About how to deply the EV you can refer to below link
    http://technet.microsoft.com/en-us/library/dd441382(office.13).aspx

    Regards!
    gavin
    • Marked as answer by Gavin-Zhang Friday, December 25, 2009 8:16 AM
    Wednesday, December 23, 2009 8:09 AM

All replies

  • Hard to give a definitive answer with just that data.
    COuld be a setting on the GW. Try and disable any advanced media management on the GW (esp. silence suppression, echo cancellation, etc).
    • Marked as answer by Gavin-Zhang Friday, December 25, 2009 8:16 AM
    Saturday, December 19, 2009 7:38 PM
  • Hi ABoulard,
    Per your description, it is hard to find the cause of the issue, and seems your ocs server is good.
    Agree with FDoremieux, per known, it maybe a setting on the GATEWAY.
    You'd better trun to help from the vender of the media gateway.
    About how to deply the EV you can refer to below link
    http://technet.microsoft.com/en-us/library/dd441382(office.13).aspx

    Regards!
    gavin
    • Marked as answer by Gavin-Zhang Friday, December 25, 2009 8:16 AM
    Wednesday, December 23, 2009 8:09 AM