none
windows 2008 r2 DC error id 308 RRS feed

  • Question

  • Hi!

     

    I have a problem to connect to my new domain controllers “Windows 2008 R2” (on VMWare) after upgraded the domain. The last windows 2003 DC  that’s still running and all other servers connects ok.

    DPM server version 2007 sp1 and all hotfixes that i can find running on a Windows 2008 x64 server.
    DPM client Version 2.0.8864.0

    Error message

    Data Protection Manager Error ID: 308
    Server execution failed (0x80080005)

    If you recently installed a protection agent on ad02.dom.lan, the computer may be restarting. Wait a few minutes after restarting the computer for the protection agent to become available. If the problem persists, do the following:

    1) Verify that ad02.dom.lan is remotely accessible from the DPM server.
    ***Yes - on the same LAN and Site.

    2) If a firewall is enabled on ad02.dom.lan, verify that it is not blocking requests from the DPM server.
    ***FireWall is OFF

    3) Restart the DPM Protection Agent service on ad02.dom.lan. If the service fails to start, uninstall the protection agent by using Add or Remove Programs in Control Panel on ad02.dom.lan. Then in the Management task area, on the Agents tab, in the Actions pane, click Install to reinstall the protection agent on ad02.dom.lan.
    *** Have been installed manually several times and reconnected/connected trough powershell.

     

    Also checked:
    Protected servers and DPM server has bees restarted several times.
    DCOM rights ok
    Windows Backup Services installed
    Added the DPM server as a member of Doman Admin groups.
    Virus Protection Off.
    The "Remote Registry" service is running
    The "TCP/IP NetBIOS Helper" service is running
    and followed the article “Troubleshooting protection agent installation issues”
    http://technet.microsoft.com/en-us/library/bb808878.aspx

    So is there any other idée’s that can help mee solve this issue?

    Wednesday, July 7, 2010 8:48 AM

Answers

  • Just a quick question.  Is the firewall service off or just off.  If the firewall service doesn't run, it will block automatically the requests anyway.

    Just my 2 cents,

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Wednesday, July 7, 2010 9:13 AM
    Moderator

All replies

  • Just a quick question.  Is the firewall service off or just off.  If the firewall service doesn't run, it will block automatically the requests anyway.

    Just my 2 cents,

    Cheers,

    Mike Resseler


    Visit System Center User Group Belgium @ http://scug.be and http://scug.be/blogs/scdpm
    Wednesday, July 7, 2010 9:13 AM
    Moderator
  • how is this the marked answer??  Not being funny but this isnt the answer.

    i have been having this issue for the last year and still no resolution. Its definetly not a firewall issue, i think it is an AD issue regarding local permissions and AD users.

    But MS have no answer

    Wednesday, February 8, 2012 12:14 PM