locked
Windows 10ENT OS upgrade from MDT for Windows 7 sp1 and I am getting this below error. RRS feed

  • Question

  • Hi Friends,

    Can you please help me on the below error I am in process of windows 7 Ent SP1 upgrade to windows 10 Ent  through MDT.

    I am getting below error from BDD log

    ERROR, application GUID {46280bf8-8268-486e-9f12-b8094d2afae0} not found in application list, unable to execute

    ZTIApplications processing completed successfully. ZTIApplications 07/10/2016 12:51:19 0 (0x0000)

    FAILURE (Err): -2145107943  0x80244019: Windows Update, search for updates.

    ZTI ERROR - Non-zero return code by ZTIWindowsUpdate, rc = 1

    I have also added WSUS server name on cutome.ini it is not working

    Please check and hlep

    Monday, October 10, 2016 4:49 PM

Answers

All replies

  • The application error sounds like  you removed an application (thus it is not found in \control\Applications.xml)but it do not propagate everywhere (such as application dependences).  I would start by looking at the ZTIApplications.log and finding the error there.  You can then see what apps installed before and after it.  This should give you an idea where in your task sequence the install is occurring.  You can check to see if any of those apps have a dependence associated with it.

    When adding the WSUS server in your customsetting.ini, you MUST include the port number (Example: WSUSServer=http://myWSUSServer:8530)

    Monday, October 10, 2016 9:08 PM
  • I can't help you without logs.  Can you post your logs to something like OneDrive and share the URL link here?

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, October 11, 2016 1:40 AM
  • WSUS Server I have added the same content.

    Please find  the below application log and also I have attached logs on one drive. below is the link

    ZTI Application log error

    ERROR, application GUID {46280bf8-8268-486e-9f12-b8094d2afae0} not found in application list, unable to execute

    Please find the below share link

    https://1drv.ms/f/s!AtqDZqIi4eChgQU_NssZR7SKFbhM

    Thank


    • Edited by Santh1816 Tuesday, October 11, 2016 3:44 AM
    Tuesday, October 11, 2016 3:00 AM
  • https://blogs.technet.microsoft.com/wsus/2016/05/05/the-long-term-fix-for-kb3148812-issues/

    WSUS is sad.


    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it. Also if you don't post logs your problem won't be easily solved.

    Tuesday, October 11, 2016 7:25 AM