none
windows 7 system restore error 1 RRS feed

  • Question

  • I purchased a refurbished Dell, it worked fine for about 90 days, one day I closed it down when i went to restart it said WARNING  performing hard disk restore will delete all of the contents of your hard drive this will reinstall your windows 7 profeddional operating system back to the state it was in when you purchased it  some more stuff then use green check to proceed or press red x to cancell and rebooot.  I tried both it says system restore in progress the a box pops up and says restore error message  error 1 a ok box i clicked yes and the dell screen comes up then windows loading then microsoft loading then it goes back to warning page, I have a product key but it never asks for it.  PLEASE HELP THIS IS MY SONS FOR SCHOOL AND HE HAS EDUCATION ISSUES AND NEEDS IT
    Monday, January 2, 2012 4:41 AM

All replies

  • If you need help with Windows 7, you need to post in the correct forum.  This one is specifically for Microsoft Virtual Server 2005.

    This is a better place: http://social.technet.microsoft.com/Forums/en-US/w7itprogeneral/threads

     

    Since you have a Dell, they should also provide you OEM support for Windows.

    Monday, January 2, 2012 7:16 AM
  • Thank you smjain I have reposted this where you said, sorry I was unclear where to post. Thank you again for the help.
    Tuesday, January 3, 2012 5:00 AM
  • Did you ever get a solution?  
    Sunday, November 23, 2014 8:44 PM
  • Have you used any disk partition software? The problem generally occurs when you lost the partitions of the Operating system. Try to update the MBR from respective product by downloading the software. The another option is to install newly the OS on the laptop by deleting the entire partitions including OEM. If you install Manually the OS, anyhow you may lost the Default restore partition by showing F11 Key.

    Wednesday, December 10, 2014 9:37 AM