none
DPM 2012 R2 supports Windows Server 2008 SP2? RRS feed

All replies

  • Hi

    The latest service pack is SP1 for R2 and SP2 for server 2008. Must be a typo error unless MS have something installed for us :-)

    Tuesday, December 10, 2013 11:55 AM