none
Migration Tool Error - SharePoint site 'siteUrl' does not have any defined role definitions RRS feed

  • Question

  • Hello,

    I am in the middle of migrating a SharePoint 2013 on-premise site to SharePoint Online and everything has been working great. I am down to the last couple of sites/subsites and I've run into a error I can't seem to find a solution/workaround for.  When I try to migrate the main/root path, I get the following:

    There was a problem during the Migrations

    The source SharePoint site 'siteUrl' does not have any defined role definitions

    Total scanned 0 item(s), 0 item(s) with scan issue, 0 item(s) filtered out

    0 items(s) out of 0 migrated

    Does anyone have any idea what that means?  I've looked at the permission level roles and the site permissions, everything seems to be fine.  I have not tried to move over individual lists or libraries, just the all lists and library option.  I am getting this same error on one other subsite also, but the other 7 subsites (and their respective subsites) moved over just fine. All I've had to do is rebuild the site/subsite pages by placing all of the various app/web app parts.  The sites are VERY basic.

    I hope to hear from someone soon, as I would like to get this migration done in the next few days.

    Thanks,

    Lance


    • Edited by Lance Taylor-Warren Thursday, June 28, 2018 6:13 PM picture was stripped from original post
    Thursday, June 28, 2018 6:10 PM